
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="71571335-9d85-4e05-8ed8-e31599f3d75b"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.informnny.com\/chase-for-the-championship\/mcgusty-canes-outlast-virginia-tech-in-triple-overtime\/" || "";
var cats = "Chase for the Championship" || "";
var bob_kw = "" || "";
var bob_desc = "BLACKSBURG, Va. &#8212; Kameron McGusty scored five of his 21 points in the third overtime to lead Miami to a 102-95 triple-overtime victory over Virginia Tech on Wednesday in the longest Atlantic Coast Conference game in 17 years. Isaiah Wong added a career-high 27 points, and Chris Lykes finished with 23 for the \u2019Canes (14-12, [&hellip;]" || "";
var bob_story_author = "Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "informnny.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PP4B3X");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>McGusty, ’Canes outlast Virginia Tech in triple overtime | WWTI - InformNNY.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWTI - InformNNY.com &raquo; Feed" href="https://www.informnny.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWTI - InformNNY.com &raquo; Comments Feed" href="https://www.informnny.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.informnny.com\/chase-for-the-championship\/mcgusty-canes-outlast-virginia-tech-in-triple-overtime\/","page_slug":"mcgusty-canes-outlast-virginia-tech-in-triple-overtime","page_type":"story","page_category":"chase_for_the_championship","article_id":253807,"subpath":"\/chase_for_the_championship"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='BLACKSBURG, Va. &#8212; Kameron McGusty scored five of his 21 points in the third overtime to lead Miami to a 102-95 triple-overtime victory over Virginia Tech on Wednesday in the longest Atlantic Coast Conference game in 17 years. Isaiah Wong added a career-high 27 points, and Chris Lykes finished with 23 for the ’Canes (14-12, [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='-G2zagKOts6yS_gU6aVequq2FVmnR3Cu8P_oms0y7w8' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.informnny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #F2AF2C;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.informnny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.informnny.com/wp-content/themes/nexstar/client/build/css/global.9d98b6fc0f5a1d1e8730.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.informnny.com/wp-content/themes/nexstar/client/build/css/article.d7c3d3d8123038387a4b.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.informnny.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://www.informnny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.informnny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.informnny.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informnny.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informnny.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.cbs17.com/sports/chase-for-the-championship/mcgusty-canes-outlast-virginia-tech-in-triple-overtime/" />
<link rel='shortlink' href='https://www.informnny.com/?p=253807' />
<link rel="alternate" type="application/json+oembed" href="https://www.informnny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informnny.com%2Fchase-for-the-championship%2Fmcgusty-canes-outlast-virginia-tech-in-triple-overtime%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.informnny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informnny.com%2Fchase-for-the-championship%2Fmcgusty-canes-outlast-virginia-tech-in-triple-overtime%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="501620665461" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.informnny.com/chase-for-the-championship/mcgusty-canes-outlast-virginia-tech-in-triple-overtime/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="McGusty, ’Canes outlast Virginia Tech in triple overtime" />
<meta property="og:url" content="https://www.informnny.com/chase-for-the-championship/mcgusty-canes-outlast-virginia-tech-in-triple-overtime/" />
<meta property="og:description" content="BLACKSBURG, Va. &#8212; Kameron McGusty scored five of his 21 points in the third overtime to lead Miami to a 102-95 triple-overtime victory over Virginia Tech on Wednesday in the longest Atlantic …" />
<meta property="article:published_time" content="2020-02-20T07:23:23+00:00" />
<meta property="article:modified_time" content="2020-02-20T07:23:32+00:00" />
<meta property="og:site_name" content="WWTI - InformNNY.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="McGusty, ’Canes outlast Virginia Tech in triple overtime" />
<meta name="twitter:image" content="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/GettyImages-1185771195.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/GettyImages-1185771195.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/GettyImages-1185771195.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="McGusty, ’Canes outlast Virginia Tech in triple overtime" />
<meta name="twitter:description" content="BLACKSBURG, Va. &#8212; Kameron McGusty scored five of his 21 points in the third overtime to lead Miami to a 102-95 triple-overtime victory over Virginia Tech on Wednesday in the longest Atlantic …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.informnny.com/wp-content/uploads/sites/58/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.informnny.com/wp-content/uploads/sites/58/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.informnny.com/wp-content/uploads/sites/58/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.informnny.com/wp-content/uploads/sites/58/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-253807 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PP4B3X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.informnny.com/" rel="home">WWTI - InformNNY.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.informnny.com/" rel="home">
						<img src="https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png" alt="Chase for the Championship" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.informnny.com/weather/">
							<span class="site-header__weather-region">Watertown</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">21&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"chase_for_the_championship","kw":"mcgusty-canes-outlast-virginia-tech-in-triple-overtime"}'   data-path='/5678/nx.wwti/chase_for_the_championship'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.informnny.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-90231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-90231"><a href="https://www.informnny.com/">FEATURES</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-100273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100273"><a href="https://www.informnny.com/ask-the-experts-2/">Ask the Experts</a></li>
	<li id="menu-item-82503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82503"><a href="https://www.informnny.com/health-beats/">Health Beats</a></li>
	<li id="menu-item-165371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165371"><a href="https://www.informnny.com/the-daily-pledge/">The Daily Pledge</a></li>
	<li id="menu-item-84719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84719"><a href="https://www.informnny.com/living-local/">Living Local</a></li>
	<li id="menu-item-82497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82497"><a href="https://www.informnny.com/nny-eats/">NNY Eats</a></li>
	<li id="menu-item-100274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100274"><a href="https://www.informnny.com/waite-toyota-two-minute-test-drive/">Two Minute Test Drive</a></li>
	<li id="menu-item-185566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185566"><a href="https://www.informnny.com/digital-exclusives/">Digital Exclusives</a></li>
	<li id="menu-item-229675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229675"><a href="https://www.informnny.com/community/a-conversation/">A Conversation</a></li>
	<li id="menu-item-130151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130151"><a href="https://www.informnny.com/alex-hazards-life-hacks/">Alex Hazard&#8217;s Life Hacks</a></li>
	<li id="menu-item-114537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114537"><a href="https://www.informnny.com/made-in-nny-minutes/">Made in NNY Minutes</a></li>
	<li id="menu-item-229677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229677"><a href="https://www.informnny.com/community/north-country-know-how/">North Country Know How</a></li>
	<li id="menu-item-229676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229676"><a href="https://www.informnny.com/community/on-location/">On Location</a></li>
	<li id="menu-item-212132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212132"><a href="https://www.informnny.com/walkthrough-wednesdays/">Walkthrough Wednesdays</a></li>
</ul>
</div></div></li>
<li id="menu-item-82334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-has-articles menu-item-82334"><a href="https://www.informnny.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-100282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100282"><a href="https://www.informnny.com/news/agriculture/">Agriculture News</a></li>
	<li id="menu-item-207008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207008"><a href="https://www.informnny.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-100283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100283"><a href="https://www.informnny.com/news/business/">Business News</a></li>
	<li id="menu-item-242892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242892"><a href="https://www.informnny.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-136017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136017"><a href="https://www.informnny.com/news/crime/">Crime News</a></li>
	<li id="menu-item-216540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216540"><a href="https://www.informnny.com/news/education-news/">Education News</a></li>
	<li id="menu-item-84143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84143"><a href="https://www.informnny.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-100284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100284"><a href="https://www.informnny.com/news/ft-drum-corner/">Fort Drum Corner</a></li>
	<li id="menu-item-216539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216539"><a href="https://www.informnny.com/news/health-news/">Health News</a></li>
	<li id="menu-item-225269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225269"><a href="https://www.informnny.com/hidden-history/black-history-month/">Hidden History: Black History Month</a></li>
	<li id="menu-item-227061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227061"><a href="https://www.informnny.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-100285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100285"><a href="https://www.informnny.com/news/local-news/">Local News</a></li>
	<li id="menu-item-227060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227060"><a href="https://www.informnny.com/lottery/">Lottery</a></li>
	<li id="menu-item-82338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82338"><a href="https://www.informnny.com/news/national-news/">National News</a></li>
	<li id="menu-item-216538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216538"><a href="https://www.informnny.com/news/state-news/">New York News</a></li>
	<li id="menu-item-100711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100711"><a href="https://www.informnny.com/news/politics/">Political News</a></li>
	<li id="menu-item-100712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100712"><a href="https://www.informnny.com/sports/">Sports News</a></li>
	<li id="menu-item-100708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100708"><a href="https://www.informnny.com/washington/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-100710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100710"><a href="https://www.informnny.com/weird-news/">Weird News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/world-news/putin-says-cabinet-dismissal-didnt-come-out-of-the-blue/"
									>
			
				Putin says cabinet dismissal didn&#8217;t come out of the blue
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/german-security-official-says-suspect-in-mass-shooting-appeared-to-have-a-far-right-motive/"
									>
			
				German security official says suspect in mass shooting appeared to have a far-right motive
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/world-news/israeli-pms-rival-denies-wrongdoing-amid-probe-reports/"
									>
			
				Israeli PM&#8217;s rival denies wrongdoing amid probe reports
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/health-news/2-more-russians-on-cruise-ship-diagnosed-with-virus/"
									>
			
				2 more Russians on cruise ship diagnosed with virus
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-82339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82339"><a href="https://www.informnny.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-190654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190654"><a href="https://www.informnny.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-100317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100317"><a href="https://www.informnny.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-82486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82486"><a href="https://www.informnny.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-82487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82487"><a href="https://www.informnny.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-82489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82489"><a href="https://www.informnny.com/weather/ski-report/">Ski Report</a></li>
	<li id="menu-item-91165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91165"><a href="https://www.informnny.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-84462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84462"><a href="https://www.informnny.com/weather/">Weather Updates</a></li>
</ul>
</div></div></li>
<li id="menu-item-82351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82351"><a href="https://www.informnny.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-149462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149462"><a href="https://www.informnny.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-238576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238576"><a href="https://www.informnny.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-100294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100294"><a href="https://www.informnny.com/sports/nfl/nfl-buffalo/">Buffalo Bills</a></li>
	<li id="menu-item-204393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204393"><a href="https://www.informnny.com/chase-for-the-championship/">Chase for the Championship</a></li>
	<li id="menu-item-226796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226796"><a href="https://www.informnny.com/community/coaches-vs-cancer/">Coaches vs Cancer</a></li>
	<li id="menu-item-82602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82602"><a href="https://www.informnny.com/sports/golf/">Golf</a></li>
	<li id="menu-item-216565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216565"><a href="https://www.informnny.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-82632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82632"><a href="https://www.informnny.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-162694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162694"><a href="https://www.informnny.com/sports/nfl/ny-blitz/">NY Blitz</a></li>
	<li id="menu-item-82596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82596"><a href="https://www.informnny.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-82598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82598"><a href="https://www.informnny.com/sports/orange-nation/">Orange Nation</a></li>
	<li id="menu-item-98071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98071"><a href="https://www.informnny.com/sports/">Sports News</a></li>
</ul>
</div></div></li>
<li id="menu-item-100316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100316"><a href="https://www.informnny.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-82508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82508"><a href="https://www.informnny.com/agent-of-change/">Agent of Change</a></li>
	<li id="menu-item-226794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226794"><a href="https://www.informnny.com/community/coaches-vs-cancer/">Coaches vs Cancer</a></li>
	<li id="menu-item-100321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100321"><a href="https://www.informnny.com/character-counts-award/">Character Counts Award</a></li>
	<li id="menu-item-82505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82505"><a href="https://www.informnny.com/childrens-miracle-network/">Childrens Miracle Network</a></li>
	<li id="menu-item-82500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82500"><a href="https://www.informnny.com/communityevents/">Community Events</a></li>
	<li id="menu-item-98057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98057"><a href="https://www.informnny.com/critter-class/">Critter Class</a></li>
	<li id="menu-item-82504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82504"><a href="https://www.informnny.com/edzoocation/">EdZOOcation</a></li>
	<li id="menu-item-148583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148583"><a href="https://www.informnny.com/flu-facts/">Flu Facts</a></li>
	<li id="menu-item-130152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130152"><a href="https://www.informnny.com/fur-friend-facts/">Fur Friend Facts</a></li>
	<li id="menu-item-90384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90384"><a href="https://www.informnny.com/goldenapplenomination/">Golden Apple Award</a></li>
	<li id="menu-item-100713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100713"><a href="https://www.informnny.com/community/hometownheroes/">Hometown Heroes</a></li>
	<li id="menu-item-243534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243534"><a href="https://www.informnny.com/newlywed-news/">Newlywed News</a></li>
	<li id="menu-item-82509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82509"><a href="https://www.informnny.com/community/nnyschoolzone/">NNY School Zone</a></li>
	<li id="menu-item-243533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243533"><a href="https://www.informnny.com/share-the-love/">Share the Love</a></li>
	<li id="menu-item-100319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100319"><a href="https://www.informnny.com/welcome-to-the-world-submission-gallery/">Welcome to the World</a></li>
</ul>
</div></div></li>
<li id="menu-item-98087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98087"><a href="https://www.informnny.com/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-212028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212028"><a href="https://www.informnny.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-129730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129730"><a href="https://informnnyprofootball.upickem.net/#/registration/login">Pro Football Challenge</a></li>
	<li id="menu-item-84280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84280"><a href="https://www.informnny.com/completed-contests/">Completed Contests</a></li>
	<li id="menu-item-82512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82512"><a href="https://www.informnny.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-150969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150969"><a href="https://www.informnny.com/video/">Video Center</a></li>
<li id="menu-item-86597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86597"><a href="https://www.informnny.com/tv-schedule/">TV Schedule</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-229694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229694"><a href="https://www.informnny.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-140763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140763"><a href="https://www.informnny.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-82341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82341"><a href="https://www.informnny.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-82490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82490"><a href="https://www.informnny.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-82491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82491"><a href="https://www.informnny.com/contact-us/">Contact WWTI / ABC50</a></li>
	<li id="menu-item-85869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85869"><a href="https://www.informnny.com/how-to-watch/">How to Watch</a></li>
	<li id="menu-item-82492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82492"><a href="https://www.informnny.com/laff-escape-network/">LAFF &#038; Court TV Mystery</a></li>
	<li id="menu-item-82493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82493"><a href="https://www.informnny.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-245442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245442"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.informnny.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--summary-only"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.informnny.com/weather/closings/"
				>Closings &amp; Delays</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.informnny.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						There is currently 1 active closing. Click for more details.																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"chase_for_the_championship","kw":"mcgusty-canes-outlast-virginia-tech-in-triple-overtime"}'   data-path='/5678/nx.wwti/chase_for_the_championship'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-253807 post type-post status-publish format-standard has-post-thumbnail hentry category-chase-for-the-championship" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		McGusty, ’Canes outlast Virginia Tech in triple overtime	</h1>

			<div class="article-eyebrow">
			<a href="https://www.informnny.com/chase-for-the-championship/">Chase for the Championship</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Associated Press</p>
		
					Posted: <time datetime="2020-02-20T02:23:23-05:00">Feb 20, 2020 / 02:23 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-20T02:23:32-05:00">Feb 20, 2020 / 02:23 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/GettyImages-1185771195.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/GettyImages-1185771195.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/GettyImages-1185771195.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/GettyImages-1185771195.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/GettyImages-1185771195.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/GettyImages-1185771195.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/GettyImages-1185771195.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>MIAMI, FLORIDA &#8211; NOVEMBER 05: Kameron McGusty #23 of the Miami Hurricanes reacts against the Louisville Cardinals during the first half at Watsco Center on November 05, 2019 in Miami, Florida. (Photo by Michael Reaves/Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>BLACKSBURG, Va. &#8212; Kameron McGusty scored five of his 21 points in the third overtime to lead Miami to a 102-95 triple-overtime victory over Virginia Tech on Wednesday in the longest Atlantic Coast Conference game in 17 years.</p>



<p>Isaiah Wong added a career-high 27 points, and Chris Lykes finished with 23 for the ’Canes (14-12, 6-10 ACC), who won their third straight game and swept the Hokies this season.</p>



<p>The game marked the longest ACC game since Dec. 20, 2003 when a Chris Paul-led Wake Forest team won 119-114 in triple overtime over North Carolina in Chapel Hill, North Carolina.</p>



<p>Tyrece Radford paced the Hokies (15-11 6-9) with a career-high 26 points.</p>



<p>Virginia Tech had a great chance to win the game in regulation, grabbing a 77-74 lead after Jalen Cone made the second of two free throws with 13 seconds remaining. But McGusty tied the game when he scored on a layup, and the Hokies’ Radford fouled him with five seconds to go. McGusty made the free throw to tie the game at 77, and Radford’s shot at the buzzer was blocked by Keith Stone, sending the game into overtime.</p>



<p>In the third overtime, McGusty hit one of two free-throw attempts with 3:29 left to give Miami a 93-90 lead. Moments later, he scored back-to-back baskets, pushing the Miami lead to 98-92 with 56 seconds to go. Lykes&#8217; layup with 20 seconds remaining, and Wong’s two free throws with 10 seconds left enabled the ’Canes to hold off the Hokies.</p>



<p>Wong’s two free throws capped an outstanding night at the free-throw line for Miami, which connected on 29 of 32 attempts.</p>



<p>BIG PICTURE</p>



<p>Miami: The ’Canes lost five of six games in a recent stretch, but are finally healthy, and with all the parts in all the proper places, they’re playing much better. The ’Canes opened the first of three consecutive games on the road in perfect fashion with a triple-overtime victory over the Hokies, and with four regular-season games remaining, they could convert a late-season run into a postseason bid.</p>



<p>Virginia Tech: After a 5-3 start to ACC play, the Hokies are struggling with a young roster that features six freshmen who see significant minutes. They have lost five of their past six games and now face the beef of their schedule with games at No. 6 Duke, vs. Virginia and at No. 11 Louisville.</p>



<p>UP NEXT</p>



<p>Miami: The ’Canes play at Notre Dame on Sunday.</p>



<p>Virginia Tech: The Hokies play at Duke on Saturday.</p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.informnny.com/chase-for-the-championship/mcgusty-canes-outlast-virginia-tech-in-triple-overtime/">McGusty, ’Canes outlast Virginia Tech in triple overtime</a></li>
<li><a href="https://www.informnny.com/chase-for-the-championship/key-clark-lead-virginia-past-boston-college-78-65/">Key, Clark lead Virginia past Boston College, 78-65</a></li>
<li><a href="https://www.informnny.com/chase-for-the-championship/devoe-shakes-off-injury-leads-georgia-tech-past-wake-forest/">Devoe shakes off injury, leads Georgia Tech past Wake Forest</a></li>
<li><a href="https://www.informnny.com/chase-for-the-championship/no-11-louisville-routs-syracuse-90-66-to-end-2-game-slide/">No. 11 Louisville routs Syracuse 90-66 to end 2-game slide</a></li>
<li><a href="https://www.informnny.com/chase-for-the-championship/hot-first-half-helps-nc-state-pull-the-upset-over-no-6-duke/">Hot first half helps NC State pull the upset over No. 6 Duke</a></li>
</ul>


		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"chase_for_the_championship","kw":"mcgusty-canes-outlast-virginia-tech-in-triple-overtime"}'   data-path='/5678/nx.wwti/chase_for_the_championship'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114902"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-160" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Chase for the Championship Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.informnny.com/chase-for-the-championship/key-clark-lead-virginia-past-boston-college-78-65/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Key, Clark lead Virginia past Boston College, 78-65
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2020-02-20T00:13:21-05:00">Feb 20, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHARLOTTESVILLE, Va. -- Virginia appears to finally have found some answers to its season-long search for offensive weapons, and it couldn't have come at a better time.</p>
<p>Braxton Key and Kihei Clark scored 17 points each, Tomas Woldetensae and Jayy Huff added 14 apiece and Mamadi Diakite had 10 Wednesday night as Virginia gradually pulled away for its third consecutive victory, 78-65 against Boston College. The Cavaliers' point total was their highest of the season.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051070646647.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051070646647.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051070646647.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051070646647.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051070646647.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051070646647.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051070646647.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.informnny.com/chase-for-the-championship/devoe-shakes-off-injury-leads-georgia-tech-past-wake-forest/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Devoe shakes off injury, leads Georgia Tech past Wake Forest
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2020-02-20T00:11:36-05:00">Feb 20, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WINSTON-SALEM, N.C. -- There was no slowing down Georgia Tech guards Michael Devoe and Jose Alvarado on Wednesday night at Wake Forest. Not even a knee injury that sent Devoe to the bench for the final three minutes of the first half could do the trick.</p>
<p>Devoe scored 24 points -- 16 in the second half -- and Alvarado added 22 to lead the Yellow Jackets to an 86-79 victory.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051106795848.jpg?w=1440&#038;h=2400&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051106795848.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051106795848.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051106795848.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051106795848.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051106795848.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051106795848.jpg?w=1440&amp;h=2400&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.informnny.com/chase-for-the-championship/no-11-louisville-routs-syracuse-90-66-to-end-2-game-slide/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				No. 11 Louisville routs Syracuse 90-66 to end 2-game slide
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2020-02-20T00:09:29-05:00">Feb 20, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LOUISVILLE, Ky. (AP) -- Consecutive losses prompted Louisville's captains to conduct a players-only meeting to sort things out.</p>
<p>That discussion obviously put the No. 11 Cardinals on the same page in many phases considering how they handled Syracuse.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051098541514.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051098541514.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051098541514.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051098541514.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051098541514.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051098541514.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/AP20051098541514.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-page"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story page","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"chase_for_the_championship","kw":"mcgusty-canes-outlast-virginia-tech-in-triple-overtime"}'   data-path='/5678/nx.wwti/chase_for_the_championship'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-page'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/weather/2-19-20-cold-tomorrow-possible-flurries-on-friday/"
									>
			
				2-19-20: Cold tomorrow, possible flurries on Friday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/weather/2-19-20-cold-tomorrow-possible-flurries-on-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/EV-WX-021920.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/EV-WX-021920.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/EV-WX-021920.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/EV-WX-021920.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/EV-WX-021920.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/EV-WX-021920.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/EV-WX-021920.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/state-news/14-year-olds-plead-not-guilty-in-nyc-college-students-death/"
									>
			
				14-year-olds plead not guilty in NYC college student&#8217;s death
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/state-news/14-year-olds-plead-not-guilty-in-nyc-college-students-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/29574bcf87c844948532c83e070ecf3c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Katima Minton"
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/29574bcf87c844948532c83e070ecf3c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/29574bcf87c844948532c83e070ecf3c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/29574bcf87c844948532c83e070ecf3c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/29574bcf87c844948532c83e070ecf3c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/29574bcf87c844948532c83e070ecf3c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/29574bcf87c844948532c83e070ecf3c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/state-news/fantasy-island-theme-park-ceasing-operations/"
									>
			
				Fantasy Island theme park ceasing operations
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/state-news/fantasy-island-theme-park-ceasing-operations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/Fantasy-Island.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/Fantasy-Island.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/Fantasy-Island.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/Fantasy-Island.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/Fantasy-Island.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/Fantasy-Island.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/Fantasy-Island.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/newest-new-york-state-dairy-princess-named/"
									>
			
				Newest New York State Dairy Princess named
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/newest-new-york-state-dairy-princess-named/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i2.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/pageant.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/pageant.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/pageant.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/pageant.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/pageant.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://i2.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/pageant.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i2.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/pageant.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/politics/questions-about-sanders-health-linger-after-heart-attack/"
									>
			
				Questions about Sanders&#8217; health linger after heart attack
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/politics/questions-about-sanders-health-linger-after-heart-attack/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/aac097694087493386bb74b741f747df.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/aac097694087493386bb74b741f747df.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/aac097694087493386bb74b741f747df.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/aac097694087493386bb74b741f747df.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/aac097694087493386bb74b741f747df.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/aac097694087493386bb74b741f747df.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/aac097694087493386bb74b741f747df.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/2-19-20-temperatures-dropping-into-the-teens-tonight-possible-passing-snow-showers-friday-morning/"
									>
			
				2-19-20: Temperatures dropping into the teens tonight, possible passing snow showers Friday morning
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/2-19-20-temperatures-dropping-into-the-teens-tonight-possible-passing-snow-showers-friday-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/pm-wx-021920.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/pm-wx-021920.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/pm-wx-021920.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/pm-wx-021920.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/pm-wx-021920.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/pm-wx-021920.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.informnny.com/wp-content/uploads/sites/58/2020/02/pm-wx-021920.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"chase_for_the_championship","kw":"mcgusty-canes-outlast-virginia-tech-in-triple-overtime"}'   data-path='/5678/nx.wwti/chase_for_the_championship'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/national-news/texas-man-found-guilty-of-killing-officer-other-man/"
									>
			
				Texas man found guilty of killing officer, other man
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/national-news/texas-man-found-guilty-of-killing-officer-other-man/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/8d4c1e6bfd9744f8b484d2d8f097042e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/8d4c1e6bfd9744f8b484d2d8f097042e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/8d4c1e6bfd9744f8b484d2d8f097042e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/8d4c1e6bfd9744f8b484d2d8f097042e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/8d4c1e6bfd9744f8b484d2d8f097042e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/8d4c1e6bfd9744f8b484d2d8f097042e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/8d4c1e6bfd9744f8b484d2d8f097042e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/business/irs-to-pay-visits-to-high-income-taxpayers-who-fail-to-file/"
									>
			
				IRS to pay visits to high-income taxpayers who fail to file
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/business/irs-to-pay-visits-to-high-income-taxpayers-who-fail-to-file/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/9cad19612ae340e8b6115a82c9720d58.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/9cad19612ae340e8b6115a82c9720d58.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/9cad19612ae340e8b6115a82c9720d58.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/9cad19612ae340e8b6115a82c9720d58.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/9cad19612ae340e8b6115a82c9720d58.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/9cad19612ae340e8b6115a82c9720d58.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/9cad19612ae340e8b6115a82c9720d58.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/national-news/how-did-ex-con-get-away-with-living-in-his-daughters-dorm/"
									>
			
				How did ex-con get away with living in his daughter&#8217;s dorm?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/national-news/how-did-ex-con-get-away-with-living-in-his-daughters-dorm/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/f442f14919e1441c80107aaa5a7f834d-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/f442f14919e1441c80107aaa5a7f834d-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/f442f14919e1441c80107aaa5a7f834d-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/f442f14919e1441c80107aaa5a7f834d-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/f442f14919e1441c80107aaa5a7f834d-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/f442f14919e1441c80107aaa5a7f834d-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/f442f14919e1441c80107aaa5a7f834d-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/finally-let-off-cruise-passengers-desperate-for-flight-home/"
									>
			
				Finally let off cruise, passengers desperate for flight home
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/finally-let-off-cruise-passengers-desperate-for-flight-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/0a59068cb7904e4ebaaeac14886aad24.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/0a59068cb7904e4ebaaeac14886aad24.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/0a59068cb7904e4ebaaeac14886aad24.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/0a59068cb7904e4ebaaeac14886aad24.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/0a59068cb7904e4ebaaeac14886aad24.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/0a59068cb7904e4ebaaeac14886aad24.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/02/0a59068cb7904e4ebaaeac14886aad24.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"chase_for_the_championship","kw":"mcgusty-canes-outlast-virginia-tech-in-triple-overtime"}'   data-path='/5678/nx.wwti/chase_for_the_championship'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"chase_for_the_championship","kw":"mcgusty-canes-outlast-virginia-tech-in-triple-overtime"}'   data-path='/5678/nx.wwti/chase_for_the_championship'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"chase_for_the_championship","kw":"mcgusty-canes-outlast-virginia-tech-in-triple-overtime"}'   data-path='/5678/nx.wwti/chase_for_the_championship'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.informnny.com/" rel="home">
				<img src="https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png" alt="WWTI" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WWTI.ABC50/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/informnny?lang=en">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://instagram.com/abc50_thefunstation?igshid=1kvavdp1ooag9%20">
					<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:informnny@gmail.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wwti-abc50-informnny-com/id738501742">
						<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wwti&#038;hl=en_US">
						<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-90401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90401"><a href="https://www.informnny.com/news/">News</a></li>
<li id="menu-item-90404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90404"><a href="https://www.informnny.com/weather/">Weather</a></li>
<li id="menu-item-90409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-90409"><a href="https://www.informnny.com/sports/">Sports</a></li>
<li id="menu-item-90408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90408"><a href="https://www.informnny.com/communityevents/">Community Events</a></li>
<li id="menu-item-90399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90399"><a href="https://www.informnny.com/contests/">Contests</a></li>
<li id="menu-item-90403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90403"><a href="https://www.informnny.com/video-center/">Video Center</a></li>
<li id="menu-item-90410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90410"><a href="https://www.informnny.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-90398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90398"><a href="https://www.informnny.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-236391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236391"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-90411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90411"><a href="https://www.informnny.com/about-us/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-90422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90422"><a href="https://www.informnny.com/wp-content/uploads/sites/58/2020/01/WatertownNY_EEO_Public_File_2020.pdf">WWTI EEO Report</a></li>
<li id="menu-item-90443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90443"><a href="https://publicfiles.fcc.gov/tv-profile/wwti">WWTI FCC Public File</a></li>
<li id="menu-item-90424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90424"><a href="https://www.informnny.com/wp-content/uploads/sites/58/2019/07/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-245443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245443"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Chase for the Championship";
	_sf_async_config.authors = "Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"chase_for_the_championship","kw":"mcgusty-canes-outlast-virginia-tech-in-triple-overtime"}'   data-path='/5678/nx.wwti/chase_for_the_championship'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.informnny.com\/wp-json\/","nonce":"6fb164d213","versionString":"wp\/v2\/"};
</script>
<script src='https://www.informnny.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.informnny.com/wp-content/themes/nexstar/client/build/js/global.313752abbada8b3c366e.bundle.min.js?ver=1.0'></script>
<script src='https://www.informnny.com/wp-content/themes/nexstar/client/build/js/article.8fa8d2b3af60c8c725b6.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.informnny.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162794634',post:'253807',tz:'-5',srv:'www.informnny.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794634', '253807' ]);
</script>

</body>
</html>
