
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/informnny"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.informnny.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Fed survey finds tepid growth as US economy battles pandemic","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"MARTIN CRUTSINGER, Associated Press","description":"WASHINGTON (AP) \u2014 A Federal Reserve survey of business conditions around the country found that the U.S. economy grew at a \u201cslight to modest\u201d pace in September and early October, but also documented many areas of economic activity hobbled by the coronavirus pandemic. The Fed report made public Wednesday said that the pace of activity [&hellip;]","publicationDate":"2020-10-21T16:55:23-04:00","lastModifiedDate":"2020-10-21T18:56:42-04:00","publicationDayOfWeek":"Wednesday","categoryList":["Business","News"],"primaryCategory":"Business","tagList":[],"wordCount":499,"paragraphCount":13,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":437059,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-58-article-437059","primaryCategoryId":33} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.informnny.com\/news\/business\/fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic\/","ampUrl":"https:\/\/www.informnny.com\/news\/business\/fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic\/amp\/","urlHostname":"https:\/\/www.informnny.com","urlSlug":"fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic","directoryPath":["news","business"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WWTI - InformNNY.com","callSign":"WWTI","domainName":"www.informnny.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.informnny.com\/news\/business\/fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic\/" || "";
var cats = "Business,News" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 A Federal Reserve survey of business conditions around the country found that the U.S. economy grew at a \u201cslight to modest\u201d pace in September and early October, but also documented many areas of economic activity hobbled by the coronavirus pandemic. The Fed report made public Wednesday said that the pace of activity [&hellip;]" || "";
var bob_story_author = "MARTIN CRUTSINGER, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "informnny.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-38","event":"dlReady","paragraphCount":13,"wordCount":499,"authorName":"MARTIN CRUTSINGER, Associated Press","imageCount":0,"siteName":"WWTI - InformNNY.com","publishDateString":"Wed Oct 21 2020","publishTimeString":"04:55 PM EDT","originalContent":false,"classifyText":[],"categories":"Business,News","primaryCategory":"Business","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PP4B3X");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WWTI - InformNNY.com","logo":{"@type":"ImageObject","url":"https:\/\/www.informnny.com\/wp-content\/uploads\/sites\/58\/2019\/05\/Informnny-Logo-2018.png"}},"name":"WWTI - InformNNY.com","description":"WASHINGTON (AP) \u2014 A Federal Reserve survey of business conditions around the country found that the U.S. economy grew at a \u201cslight to modest\u201d pace in September and early October, but also documented many areas of economic activity hobbled by the coronavirus pandemic. The Fed report made public Wednesday said that the pace of activity [&hellip;]","headline":"Fed survey finds tepid growth as US economy battles pandemic","datePublished":"2020-10-21T20:55:23+00:00","dateModified":"2020-10-21T22:56:42+00:00","url":"https:\/\/www.informnny.com\/news\/business\/fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic\/","author":[{"@type":"Person","name":"MARTIN CRUTSINGER, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.informnny.com\/wp-content\/uploads\/sites\/58\/2020\/10\/489d3fc4a738489196735b5e5ba25856.jpg","name":"FILE &#8211; This May 22, 2020, file photo shows the Federal Reserve building in Washington. A Federal Reserve survey of business conditions around the country has found that the U.S. economy grew at a \u201cslight to modest\u201d pace in September 2020 and early October. (AP Photo\/Patrick Semansky, File)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.informnny.com\/news\/business\/fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic\/"},"articleSection":"Business","genre":["Business","News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Fed survey finds tepid growth as US economy battles pandemic | WWTI - InformNNY.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWTI - InformNNY.com &raquo; Feed" href="https://www.informnny.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWTI - InformNNY.com &raquo; Comments Feed" href="https://www.informnny.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.informnny.com\/news\/business\/fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic\/","page_slug":"fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic","page_type":"story","page_category":"business","article_id":437059,"subpath":"\/news\/business"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='WASHINGTON (AP) — A Federal Reserve survey of business conditions around the country found that the U.S. economy grew at a “slight to modest” pace in September and early October, but also documented many areas of economic activity hobbled by the coronavirus pandemic. The Fed report made public Wednesday said that the pace of activity [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='mraYP67gQ8brutA24ZBokYhX6ncgAC1LQQJ4xTw4tg0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.informnny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #F2AF2C;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.informnny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.informnny.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=e958f4004b09fc8ee198' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.informnny.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.informnny.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.informnny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.informnny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.informnny.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informnny.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informnny.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.informnny.com/news/business/fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic/" />
<link rel='shortlink' href='https://www.informnny.com/?p=437059' />
<link rel="alternate" type="application/json+oembed" href="https://www.informnny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informnny.com%2Fnews%2Fbusiness%2Ffed-survey-finds-tepid-growth-as-us-economy-battles-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.informnny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informnny.com%2Fnews%2Fbusiness%2Ffed-survey-finds-tepid-growth-as-us-economy-battles-pandemic%2F&#038;format=xml" />
			<meta property="fb:pages" content="501620665461" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.informnny.com/news/business/fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fed survey finds tepid growth as US economy battles pandemic" />
<meta property="og:url" content="https://www.informnny.com/news/business/fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic/" />
<meta property="og:description" content="WASHINGTON (AP) — A Federal Reserve survey of business conditions around the country found that the U.S. economy grew at a “slight to modest” pace in September and early October, but also documente…" />
<meta property="article:published_time" content="2020-10-21T20:55:23+00:00" />
<meta property="article:modified_time" content="2020-10-21T22:56:42+00:00" />
<meta property="og:site_name" content="WWTI - InformNNY.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fed survey finds tepid growth as US economy battles pandemic" />
<meta name="twitter:image" content="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/489d3fc4a738489196735b5e5ba25856.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/489d3fc4a738489196735b5e5ba25856.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/489d3fc4a738489196735b5e5ba25856.jpg?w=1280" />
<meta name="twitter:title" content="Fed survey finds tepid growth as US economy battles pandemic" />
<meta name="twitter:description" content="WASHINGTON (AP) — A Federal Reserve survey of business conditions around the country found that the U.S. economy grew at a “slight to modest” pace in September and early October, but also documente…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/cropped-50-512X512-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/cropped-50-512X512-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/cropped-50-512X512-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/cropped-50-512X512-1.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-437059 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PP4B3X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.informnny.com/" rel="home">WWTI - InformNNY.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.informnny.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.informnny.com/weather/">
							<span class="site-header__weather-region">Watertown</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">55&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"business","kw":"fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic"}'   data-path='/5678/nx.wwti/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.informnny.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-90231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90231"><a href="https://www.informnny.com/abc50-now/">ABC50 NOW</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-259238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259238"><a href="https://www.informnny.com/abc50-now/">ABC50 NOW &#8211; Your News Online</a></li>
	<li id="menu-item-259303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259303"><a href="https://www.informnny.com/news-tips/">SUBMIT NEWS TIPS</a></li>
	<li id="menu-item-130151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130151"><a href="https://www.informnny.com/alex-hazards-life-hacks/">Alex Hazard&#8217;s Life Hacks</a></li>
	<li id="menu-item-330732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330732"><a href="https://www.informnny.com/destination-ny/">Destination NY</a></li>
	<li id="menu-item-396853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396853"><a href="https://www.informnny.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-227061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227061"><a href="https://www.informnny.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-227060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227060"><a href="https://www.informnny.com/lottery/">Lottery</a></li>
	<li id="menu-item-305436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305436"><a href="https://www.informnny.com/made-in-nny/">Made in NNY</a></li>
	<li id="menu-item-114537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114537"><a href="https://www.informnny.com/made-in-nny-minutes/">Made in NNY Minutes</a></li>
	<li id="menu-item-416113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416113"><a href="https://secure.acsevents.org/site/STR?pg=entry&#038;fr_id=97656">Making Strides of North Country</a></li>
	<li id="menu-item-229676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229676"><a href="https://www.informnny.com/community/on-location/">On Location</a></li>
	<li id="menu-item-420532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420532"><a href="https://www.informnny.com/sweetest-occasion-sundays/">Sweetest Occasion Sundays</a></li>
	<li id="menu-item-422285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422285"><a href="https://www.informnny.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-212132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212132"><a href="https://www.informnny.com/walkthrough-wednesdays/">Walkthrough Wednesdays</a></li>
</ul>
</div></div></li>
<li id="menu-item-82334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-82334"><a href="https://www.informnny.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-259305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259305"><a href="https://www.informnny.com/news-tips/">SUBMIT NEWS TIPS</a></li>
	<li id="menu-item-259220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259220"><a href="https://www.informnny.com/abc50-now/">ABC50 NOW</a></li>
	<li id="menu-item-100282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100282"><a href="https://www.informnny.com/news/agriculture/">Agriculture News</a></li>
	<li id="menu-item-100283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100283"><a href="https://www.informnny.com/news/business/">Business News</a></li>
	<li id="menu-item-242892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242892"><a href="https://www.informnny.com/health/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-136017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136017"><a href="https://www.informnny.com/news/crime/">Crime News</a></li>
	<li id="menu-item-216540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216540"><a href="https://www.informnny.com/news/education-news/">Education News</a></li>
	<li id="menu-item-84143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84143"><a href="https://www.informnny.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-100284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100284"><a href="https://www.informnny.com/news/ft-drum-corner/">Fort Drum Corner</a></li>
	<li id="menu-item-216539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216539"><a href="https://www.informnny.com/news/health-news/">Health News</a></li>
	<li id="menu-item-261643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261643"><a href="https://www.informnny.com/holidays/">Holidays &#038; Celebrations</a></li>
	<li id="menu-item-261644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261644"><a href="https://www.informnny.com/life-health/">Lifestyle &#038; Health News</a></li>
	<li id="menu-item-100285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100285"><a href="https://www.informnny.com/news/local-news/">Local News</a></li>
	<li id="menu-item-82338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82338"><a href="https://www.informnny.com/news/national-news/">National News</a></li>
	<li id="menu-item-216538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216538"><a href="https://www.informnny.com/news/state-news/">New York News</a></li>
	<li id="menu-item-417162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417162"><a href="https://www.informnny.com/pass-or-fail">Pandemic Pass or Fail</a></li>
	<li id="menu-item-261645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261645"><a href="https://www.informnny.com/news/pets-wildlife/">Pets &#038; Wildlife News</a></li>
	<li id="menu-item-100711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100711"><a href="https://www.informnny.com/news/politics/">Political News</a></li>
	<li id="menu-item-100712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100712"><a href="https://www.informnny.com/sports/">Sports News</a></li>
	<li id="menu-item-100710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100710"><a href="https://www.informnny.com/weird-news/">Weird News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/high-stakes-for-trump-biden-heading-into-final-debate/"
									>
			
				High stakes for Trump, Biden heading into final debate
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/sports/mclaughlin-makes-long-journey-for-overdue-indycar-debut/"
									>
			
				McLaughlin makes long journey for overdue IndyCar debut
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/entertainment-news/jacob-lawrence-painting-missing-for-60-years-rediscovered/"
									>
			
				Jacob Lawrence painting missing for 60 years rediscovered
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/top-stories/raiders-game-moved-from-sunday-night-to-sunday-afternoon/"
									>
			
				Raiders game moved from Sunday night to Sunday afternoon
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-82339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82339"><a href="https://www.informnny.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-190654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190654"><a href="https://www.informnny.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-100317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100317"><a href="https://www.informnny.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-82486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82486"><a href="https://www.informnny.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-82487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82487"><a href="https://www.informnny.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-82489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82489"><a href="https://www.informnny.com/weather/ski-report/">Ski Report</a></li>
	<li id="menu-item-91165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91165"><a href="https://www.informnny.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-259234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259234"><a href="https://www.informnny.com/weather/weather-stories/">Weather Stories</a></li>
	<li id="menu-item-84462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84462"><a href="https://www.informnny.com/weather/">Weather Updates</a></li>
</ul>
</div></div></li>
<li id="menu-item-82351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82351"><a href="https://www.informnny.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-98071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98071"><a href="https://www.informnny.com/sports/">Sports News</a></li>
	<li id="menu-item-403326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403326"><a href="https://www.informnny.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-100294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100294"><a href="https://www.informnny.com/sports/nfl/nfl-buffalo/">Buffalo Bills</a></li>
	<li id="menu-item-82602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82602"><a href="https://www.informnny.com/sports/golf/">Golf</a></li>
	<li id="menu-item-216565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216565"><a href="https://www.informnny.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-428646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428646"><a href="https://www.informnny.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-261646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261646"><a href="https://www.informnny.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-261647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261647"><a href="https://www.informnny.com/sports/nba/">NBA</a></li>
	<li id="menu-item-82632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82632"><a href="https://www.informnny.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-82596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82596"><a href="https://www.informnny.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-261649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261649"><a href="https://www.informnny.com/sports/nhl/">NHL</a></li>
	<li id="menu-item-162694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162694"><a href="https://www.informnny.com/sports/nfl/ny-blitz/">NY Blitz</a></li>
	<li id="menu-item-82598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82598"><a href="https://www.informnny.com/sports/orange-nation/">Orange Nation</a></li>
	<li id="menu-item-261650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261650"><a href="https://www.informnny.com/sports/racing/">Racing</a></li>
</ul>
</div></div></li>
<li id="menu-item-100316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100316"><a href="https://www.informnny.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-100273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100273"><a href="https://www.informnny.com/ask-the-experts-2/">Ask the Experts</a></li>
	<li id="menu-item-392860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392860"><a href="https://www.informnny.com/back-to-school-photo-showcase/">Back to School Photo Showcase</a></li>
	<li id="menu-item-100321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100321"><a href="https://www.informnny.com/character-counts-award/">Character Counts Award</a></li>
	<li id="menu-item-82505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82505"><a href="https://www.informnny.com/childrens-miracle-network/">Childrens Miracle Network</a></li>
	<li id="menu-item-82500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82500"><a href="https://www.informnny.com/communityevents/">Community Events</a></li>
	<li id="menu-item-98057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98057"><a href="https://www.informnny.com/critter-class/">Critter Class</a></li>
	<li id="menu-item-82504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82504"><a href="https://www.informnny.com/edzoocation/">EdZOOcation</a></li>
	<li id="menu-item-130152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130152"><a href="https://www.informnny.com/fur-friend-facts/">Fur Friend Facts</a></li>
	<li id="menu-item-90384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90384"><a href="https://www.informnny.com/goldenapplenomination/">Golden Apple Award</a></li>
	<li id="menu-item-82503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82503"><a href="https://www.informnny.com/health-beats/">Health Beats</a></li>
	<li id="menu-item-396855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396855"><a href="https://www.informnny.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-100713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100713"><a href="https://www.informnny.com/community/hometownheroes/">Hometown Heroes</a></li>
	<li id="menu-item-84719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84719"><a href="https://www.informnny.com/living-local/">Living Local</a></li>
	<li id="menu-item-416114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416114"><a href="https://secure.acsevents.org/site/STR?pg=entry&#038;fr_id=97656">Making Strides of North Country</a></li>
	<li id="menu-item-243534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243534"><a href="https://www.informnny.com/newlywed-news/">Newlywed News</a></li>
	<li id="menu-item-82497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82497"><a href="https://www.informnny.com/nny-eats/">NNY Eats</a></li>
	<li id="menu-item-82509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82509"><a href="https://www.informnny.com/community/nnyschoolzone/">NNY School Zone</a></li>
	<li id="menu-item-403776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403776"><a href="https://jefferson-ny.toysfortots.org/local-coordinator-sites/lco-sites/Default.aspx">Toys for Tots</a></li>
	<li id="menu-item-285806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285806"><a href="https://www.informnny.com/united-way-of-nny/">United Way of NNY</a></li>
	<li id="menu-item-100319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100319"><a href="https://www.informnny.com/welcome-to-the-world-submission-gallery/">Welcome to the World</a></li>
</ul>
</div></div></li>
<li id="menu-item-98087" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-has-children menu-item-98087"><a href="https://www.informnny.com/" aria-current="page">Contests</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-393226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393226"><a href="https://www.informnny.com/back-to-school-photo-showcase/">Back to School Photo Showcase</a></li>
	<li id="menu-item-419123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419123"><a href="https://www.informnny.com/great-fall-staycation-giveaway/">Great Fall Staycation Giveaway</a></li>
	<li id="menu-item-421893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421893"><a href="https://www.informnny.com/halloween-pet-photo-sweepstakes/">Halloween Pet Photo Sweepstakes</a></li>
	<li id="menu-item-421894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421894"><a href="https://www.informnny.com/birthday-trivia-october-2020/">October Birthday Trivia</a></li>
	<li id="menu-item-396283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396283"><a href="https://www.informnny.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-387482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387482"><a href="https://www.informnny.com/national-taco-day-giveaway/">Taco Day Giveaway</a></li>
	<li id="menu-item-402592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402592"><a href="https://www.informnny.com/abc50s-whats-for-lunch-sweepstakes/">What&#8217;s for Lunch Sweepstakes</a></li>
	<li id="menu-item-84280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84280"><a href="https://www.informnny.com/completed-contests/">Completed Contests</a></li>
	<li id="menu-item-82512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82512"><a href="https://www.informnny.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-150969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150969"><a href="https://www.informnny.com/video/">Video Center</a></li>
<li id="menu-item-376723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-376723"><a href="https://www.informnny.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-376724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376724"><a href="https://www.informnny.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-376725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376725"><a href="https://www.ziprecruiter.com/wwti">Post a Job</a></li>
	<li id="menu-item-376726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376726"><a href="https://www.informnny.com/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-82341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82341"><a href="https://www.informnny.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-229694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229694"><a href="https://www.informnny.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-82490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82490"><a href="https://www.informnny.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-82491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82491"><a href="https://www.informnny.com/contact-us/">Contact WWTI / ABC50</a></li>
	<li id="menu-item-85869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85869"><a href="https://www.informnny.com/how-to-watch/">How to Watch</a></li>
	<li id="menu-item-82492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82492"><a href="https://www.informnny.com/laff-escape-network/">LAFF &#038; Court TV Mystery</a></li>
	<li id="menu-item-259307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259307"><a href="https://www.informnny.com/news-tips/">News Tips</a></li>
	<li id="menu-item-245442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245442"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.informnny.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"business","kw":"fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic"}'   data-path='/5678/nx.wwti/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-437059 feed_post type-feed_post status-publish has-post-thumbnail hentry category-business category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Fed survey finds tepid growth as US economy battles pandemic	</h1>

			<div class="article-eyebrow">
			<a href="https://www.informnny.com/news/business/">Business</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: MARTIN CRUTSINGER, Associated Press</p>
		
					Posted: <time datetime="2020-10-21T16:55:23-04:00">Oct 21, 2020 / 04:55 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-21T18:56:42-04:00">Oct 21, 2020 / 06:56 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/489d3fc4a738489196735b5e5ba25856.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/489d3fc4a738489196735b5e5ba25856.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/489d3fc4a738489196735b5e5ba25856.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/489d3fc4a738489196735b5e5ba25856.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/489d3fc4a738489196735b5e5ba25856.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/489d3fc4a738489196735b5e5ba25856.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/489d3fc4a738489196735b5e5ba25856.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/489d3fc4a738489196735b5e5ba25856.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/489d3fc4a738489196735b5e5ba25856.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/489d3fc4a738489196735b5e5ba25856.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/489d3fc4a738489196735b5e5ba25856.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/489d3fc4a738489196735b5e5ba25856.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; This May 22, 2020, file photo shows the Federal Reserve building in Washington. A Federal Reserve survey of business conditions around the country has found that the U.S. economy grew at a “slight to modest” pace in September 2020 and early October. (AP Photo/Patrick Semansky, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (AP) — A Federal Reserve survey of business conditions around the country found that the U.S. economy grew at a “slight to modest” pace in September and early October, but also documented many areas of economic activity hobbled by the coronavirus pandemic.</p>

<p>The Fed report made public Wednesday said that the pace of activity varied greatly among sectors of the U.S. economy. Housing demand showed solid gains, helped by very low mortgage rates, but conditions in commercial real estate continued to deteriorate. That sector has been hurt by the closing of thousands of restaurants and other retail establishments.</p>

<p>The report, known as the beige book, said that the outlook among the central bank&#8217;s business contacts remained generally optimistic but that respondents expressed “a considerable degree of uncertainty” about the future.</p>

<p>“Restaurants in many districts expressed concern that cooler weather would slow sales as they have relied on outdoor dining,” the Fed report said.</p>

<p>It said that banks were also worried about rising delinquency rates in coming months. Analysts are concerned about foreclosures on home mortgages and commercial real estate after support payments for individuals and businesses expired in late July or August.</p>

<p>The report said that while consumer spending, which accounts for two-thirds of economic activity, remained positive, some districts reported a leveling off in retail sales, which could be linked to the expiration of the support programs in the summer.</p>

<p>The Fed survey said that businesses reported only modest price increases with “notable exceptions.” Prices were up significantly for things such as food, autos and appliances, a development that has been linked to shortages stemming from the coronavirus. Prices for personal protective equipment, technology needed for remote work, and sanitation equipment also showed increases.</p>

<p>Lewis Alexander, U.S. chief economist for Nomura, said he believes these price increases would turn out to be transitory as production ramps up.</p>

<p>The Fed report was based on responses gathered by the Fed&#8217;s 12 regional banks before Oct. 9. The information will be used when the Fed holds its next meeting to set interest rates on Nov. 4 and 5, just after the election.</p>

<p>The expectation is that the Fed will keep its key policy rate unchanged at the current ultra-low level of 0% to 0.25% and keep signaling that it intends to keep rates at that low level through 2023</p>

<p>However, the central bank may feel the need to go even farther in providing economic support if a new wave of virus cases is threatening to throw the recovery into reverse. Congress so far has been unable to reach a compromise and provide another package of economic support for individuals and businesses.</p>

<p>In a speech Wednesday, Lael Brainard, a member of the Fed’s board, warned that the economy could face higher risks if Congress does not provide additional spending to bolster hard-hit sectors.</p>

<p>“Apart from the course of the virus itself, the most significant downside risk to my outlook would be the failure of additional fiscal support to materialize,” Brainard said in an on-line discussion.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"business","kw":"fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic"}'   data-path='/5678/nx.wwti/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114902"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Business Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.informnny.com/news/new-york-drought-conditions-and-how-it-impacts-wine/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="437817"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				New York drought conditions and how it impacts wine
					</h3>
	
						<footer class="article-list__article-byline">
				by Austin Evans <span class="sep">/</span> <time datetime="2020-10-22T15:22:10-04:00">Oct 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>SCHUYLER COUNTY, N.Y. (WETM) - Schuyler County has been under a moderate drought since early September and much of the Twin Tiers has been impacted by this abnormal lack of rain. The fall foliage throughout the area is noticeably duller due to this and crops have been impacted negatively throughout the region.</p>
<p>The National Oceanic and Atmospheric Associate does predict that some areas of the Twin Tiers may see the drought end, it also predicts that parts of the Northern Tier may see the drought continue. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"business","kw":"fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic"}'   data-path='/5678/nx.wwti/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.informnny.com/community/living-local/business-spotlight-robert-gould-of-the-ups-store-in-alex-bay-discusses-living-local-in-the-north-country/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="437713"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Business Spotlight: Robert Gould of The UPS Store in Alex Bay discusses Living Local in the North Country
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-22T14:49:00-04:00">Oct 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>(WWTI) - Robert Gould of The UPS Store in Alexandria Bay sat down with ABC50's Alex Hazard to discuss doing business and Living Local in the North Country.</p>
<p>Robert said that The UPS Store is more than just a business for him. It’s about family.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5961915"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.informnny.com/news/business/us-long-term-mortgage-rates-hit-new-low-30-year-at-2-80/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="437777"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				US long-term mortgage rates hit new low; 30-year at 2.80%
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-22T14:43:43-04:00">Oct 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WASHINGTON (AP) — U.S. long-term mortgage rates slipped this week as the key 30-year loan marked a new all-time low for the 11th time this year.</p>
<p>Home loan rates have notched a year-long decline amid economic anxiety in the recession set off by the coronavirus pandemic. Mortgage buyer Freddie Mac reported Thursday that the average rate on the 30-year benchmark loan edged down to 2.80% from 2.81% last week. By contrast, the rate averaged 3.75% a year ago.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/2604b9500dbb4451b8b3494f345bdbdf.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/2604b9500dbb4451b8b3494f345bdbdf.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/2604b9500dbb4451b8b3494f345bdbdf.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/2604b9500dbb4451b8b3494f345bdbdf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/2604b9500dbb4451b8b3494f345bdbdf.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/2604b9500dbb4451b8b3494f345bdbdf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/2604b9500dbb4451b8b3494f345bdbdf.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/2604b9500dbb4451b8b3494f345bdbdf.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/2604b9500dbb4451b8b3494f345bdbdf.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/2604b9500dbb4451b8b3494f345bdbdf.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/2604b9500dbb4451b8b3494f345bdbdf.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/2604b9500dbb4451b8b3494f345bdbdf.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-page"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story page","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"business","kw":"fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic"}'   data-path='/5678/nx.wwti/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-page'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437864"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/high-stakes-for-trump-biden-heading-into-final-debate/"
									>
			
				High stakes for Trump, Biden heading into final debate
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/high-stakes-for-trump-biden-heading-into-final-debate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5962123"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/20296664024715.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/20296664024715.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/20296664024715.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/20296664024715.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/20296664024715.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/20296664024715.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/20296664024715.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/20296664024715.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/20296664024715.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/20296664024715.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/20296664024715.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/20296664024715.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437853"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/top-stories/raiders-game-moved-from-sunday-night-to-sunday-afternoon/"
									>
			
				Raiders game moved from Sunday night to Sunday afternoon
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/top-stories/raiders-game-moved-from-sunday-night-to-sunday-afternoon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/RaidersBucs.jpg?w=796&#038;h=406&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/RaidersBucs.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/RaidersBucs.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/RaidersBucs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/RaidersBucs.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/RaidersBucs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/RaidersBucs.jpg?w=796&amp;h=406&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/RaidersBucs.jpg?w=796&amp;h=406&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/RaidersBucs.jpg?w=796&amp;h=406&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/RaidersBucs.jpg?w=796&amp;h=406&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/RaidersBucs.jpg?w=796&amp;h=406&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/RaidersBucs.jpg?w=796&amp;h=406&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437851"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/hudson-valley-gamer-con-2020-winners-announced/"
									>
			
				Hudson Valley Gamer Con 2020 winners announced
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/hudson-valley-gamer-con-2020-winners-announced/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-631611026-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-631611026-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-631611026-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-631611026-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-631611026-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-631611026-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-631611026-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-631611026-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-631611026-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-631611026-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-631611026-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-631611026-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437825"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/adirondack-rail-trail-on-its-way-to-be-longest-scenic-railway-nationwide/"
									>
			
				Adirondack Rail Trail on its way to be longest scenic railway nationwide
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/adirondack-rail-trail-on-its-way-to-be-longest-scenic-railway-nationwide/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2019/03/adirondacks_39089101_ver1.0_640_360_1551708110438_75885066_ver1.0.jpg?w=639&#038;h=360&#038;crop=1"
		alt="Adirondacks-Boreas Pond_1551708110438"
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2019/03/adirondacks_39089101_ver1.0_640_360_1551708110438_75885066_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2019/03/adirondacks_39089101_ver1.0_640_360_1551708110438_75885066_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2019/03/adirondacks_39089101_ver1.0_640_360_1551708110438_75885066_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2019/03/adirondacks_39089101_ver1.0_640_360_1551708110438_75885066_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2019/03/adirondacks_39089101_ver1.0_640_360_1551708110438_75885066_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2019/03/adirondacks_39089101_ver1.0_640_360_1551708110438_75885066_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2019/03/adirondacks_39089101_ver1.0_640_360_1551708110438_75885066_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2019/03/adirondacks_39089101_ver1.0_640_360_1551708110438_75885066_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2019/03/adirondacks_39089101_ver1.0_640_360_1551708110438_75885066_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2019/03/adirondacks_39089101_ver1.0_640_360_1551708110438_75885066_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2019/03/adirondacks_39089101_ver1.0_640_360_1551708110438_75885066_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437831"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/st-lawrence-county-confirms-5-new-covid-19-cases-25-remain-active/"
									>
			
				St. Lawrence County confirms 5 new COVID-19 cases, 25 remain active
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/st-lawrence-county-confirms-5-new-covid-19-cases-25-remain-active/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=951&#038;h=534&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=951&amp;h=534&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=951&amp;h=534&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=951&amp;h=534&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=951&amp;h=534&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=951&amp;h=534&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437817"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/new-york-drought-conditions-and-how-it-impacts-wine/"
									>
			
				New York drought conditions and how it impacts wine
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/new-york-drought-conditions-and-how-it-impacts-wine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-646531758.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"business","kw":"fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic"}'   data-path='/5678/nx.wwti/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437794"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/do-i-really-need-to-wear-a-mask-if-im-6-feet-away-from-others/"
									>
			
				Do I really need to wear a mask if I’m 6 feet away from others?
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/do-i-really-need-to-wear-a-mask-if-im-6-feet-away-from-others/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-1219210346.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-1219210346.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-1219210346.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-1219210346.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-1219210346.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-1219210346.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-1219210346.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-1219210346.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-1219210346.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-1219210346.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-1219210346.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GettyImages-1219210346.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437546"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/weather/north-country-weather-7-day-forecast-4/"
									>
			
				North Country weather: 7 day forecast
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/weather/north-country-weather-7-day-forecast-4/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5961316"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/wwti-afternoon-weather-10-22-20.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/wwti-afternoon-weather-10-22-20.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/wwti-afternoon-weather-10-22-20.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/wwti-afternoon-weather-10-22-20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/wwti-afternoon-weather-10-22-20.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/wwti-afternoon-weather-10-22-20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/wwti-afternoon-weather-10-22-20.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/wwti-afternoon-weather-10-22-20.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/wwti-afternoon-weather-10-22-20.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/wwti-afternoon-weather-10-22-20.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/wwti-afternoon-weather-10-22-20.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/wwti-afternoon-weather-10-22-20.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437786"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/be-scared-if-you-dare-the-wild-center-to-host-haunted-drive-in/"
									>
			
				Be scared if you dare: The Wild Center to host haunted drive-in
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/be-scared-if-you-dare-the-wild-center-to-host-haunted-drive-in/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Screen-Shot-2020-10-22-at-2.58.53-PM.png?w=1920&#038;h=1064&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Screen-Shot-2020-10-22-at-2.58.53-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Screen-Shot-2020-10-22-at-2.58.53-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Screen-Shot-2020-10-22-at-2.58.53-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Screen-Shot-2020-10-22-at-2.58.53-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Screen-Shot-2020-10-22-at-2.58.53-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Screen-Shot-2020-10-22-at-2.58.53-PM.png?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Screen-Shot-2020-10-22-at-2.58.53-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Screen-Shot-2020-10-22-at-2.58.53-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Screen-Shot-2020-10-22-at-2.58.53-PM.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Screen-Shot-2020-10-22-at-2.58.53-PM.png?w=1920&amp;h=1064&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Screen-Shot-2020-10-22-at-2.58.53-PM.png?w=1920&amp;h=1064&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437713"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/community/living-local/business-spotlight-robert-gould-of-the-ups-store-in-alex-bay-discusses-living-local-in-the-north-country/"
									>
			
				Business Spotlight: Robert Gould of The UPS Store in Alex Bay discusses Living Local in the North Country
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/community/living-local/business-spotlight-robert-gould-of-the-ups-store-in-alex-bay-discusses-living-local-in-the-north-country/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5961915"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/living-local-business-spotlight-the-ups-store-alex-bay-1020.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437764"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/suny-potsdam-alumni-donates-historic-gift-over-1m-to-establish-new-scholarships/"
									>
			
				SUNY Potsdam alumni donates historic gift, over $1M to establish new scholarships
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/suny-potsdam-alumni-donates-historic-gift-over-1m-to-establish-new-scholarships/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/fox1.jpg?w=1600&#038;h=1000&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/fox1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/fox1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/fox1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/fox1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/fox1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/fox1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/fox1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/fox1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/fox1.jpg?w=1600&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/fox1.jpg?w=1600&amp;h=1000&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/fox1.jpg?w=1600&amp;h=1000&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437744"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/watertown-dpw-alerts-residents-of-2-traffic-advisories-for-friday/"
									>
			
				Watertown DPW alerts residents of 2 traffic advisories for Friday
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/watertown-dpw-alerts-residents-of-2-traffic-advisories-for-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/08/Story_1148564_ver1.0-1.jpg?w=690&#038;h=460&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/08/Story_1148564_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/Story_1148564_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/Story_1148564_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/Story_1148564_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/Story_1148564_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/Story_1148564_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/Story_1148564_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/Story_1148564_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/Story_1148564_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/Story_1148564_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/Story_1148564_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"business","kw":"fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic"}'   data-path='/5678/nx.wwti/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437745"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/greene-county-state-leaders-call-on-governor-cuomo-to-intervene-in-covid-19-prison-outbreak/"
									>
			
				Greene County, state leaders call on Governor Cuomo to intervene in COVID-19 prison outbreak
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/greene-county-state-leaders-call-on-governor-cuomo-to-intervene-in-covid-19-prison-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GREENE-CORRECTIONAL-SIGN.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GREENE-CORRECTIONAL-SIGN.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GREENE-CORRECTIONAL-SIGN.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GREENE-CORRECTIONAL-SIGN.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GREENE-CORRECTIONAL-SIGN.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GREENE-CORRECTIONAL-SIGN.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GREENE-CORRECTIONAL-SIGN.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GREENE-CORRECTIONAL-SIGN.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GREENE-CORRECTIONAL-SIGN.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GREENE-CORRECTIONAL-SIGN.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GREENE-CORRECTIONAL-SIGN.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/GREENE-CORRECTIONAL-SIGN.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437719"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/beaver-river-student-tests-positive-for-coronavirus/"
									>
			
				Beaver River student, staff member test positive for coronavirus
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/beaver-river-student-tests-positive-for-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/6538541545b448209fff8f676d80d065-1.jpg?w=2510&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/6538541545b448209fff8f676d80d065-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/6538541545b448209fff8f676d80d065-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/6538541545b448209fff8f676d80d065-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/6538541545b448209fff8f676d80d065-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/6538541545b448209fff8f676d80d065-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/6538541545b448209fff8f676d80d065-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/6538541545b448209fff8f676d80d065-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/6538541545b448209fff8f676d80d065-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/6538541545b448209fff8f676d80d065-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/6538541545b448209fff8f676d80d065-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/6538541545b448209fff8f676d80d065-1.jpg?w=2510&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437721"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/president-trump-releases-full-cbs-60-minutes-interview-ahead-of-air-date/"
									>
			
				President Trump releases full CBS &#8217;60 Minutes&#8217; interview ahead of air date
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/president-trump-releases-full-cbs-60-minutes-interview-ahead-of-air-date/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/AP20295852098789.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/AP20295852098789.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/AP20295852098789.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/AP20295852098789.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/AP20295852098789.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/AP20295852098789.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/AP20295852098789.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/AP20295852098789.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/AP20295852098789.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/AP20295852098789.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/AP20295852098789.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/AP20295852098789.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="437694"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/jefferson-county-board-of-elections-announces-poll-site-change-for-town-of-worth-due-to-health-hazard/"
									>
			
				Jefferson County Board of Elections announces poll site change for Town of Worth due to health hazard
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/jefferson-county-board-of-elections-announces-poll-site-change-for-town-of-worth-due-to-health-hazard/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Voted-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Voted-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Voted-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Voted-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Voted-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Voted-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Voted-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Voted-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Voted-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Voted-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Voted-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/10/Voted-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"business","kw":"fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic"}'   data-path='/5678/nx.wwti/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"business","kw":"fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic"}'   data-path='/5678/nx.wwti/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"business","kw":"fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic"}'   data-path='/5678/nx.wwti/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"business","kw":"fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic"}'   data-path='/5678/nx.wwti/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.informnny.com/" rel="home">
					<img src="https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png" srcset="https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png?w=90 90w, https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png?w=120 120w, https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png?w=180 180w, https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WWTI" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WWTI.ABC50/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/informnny?lang=en">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://instagram.com/abc50_thefunstation?igshid=1kvavdp1ooag9%20">
					
<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:informnny@gmail.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wwti-abc50-informnny-com/id738501742">
						<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wwti&#038;hl=en_US">
						<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-90401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90401"><a href="https://www.informnny.com/news/">News</a></li>
<li id="menu-item-90404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90404"><a href="https://www.informnny.com/weather/">Weather</a></li>
<li id="menu-item-90409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90409"><a href="https://www.informnny.com/sports/">Sports</a></li>
<li id="menu-item-90408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90408"><a href="https://www.informnny.com/communityevents/">Community Events</a></li>
<li id="menu-item-90399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90399"><a href="https://www.informnny.com/contests/">Contests</a></li>
<li id="menu-item-90403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90403"><a href="https://www.informnny.com/video-center/">Video Center</a></li>
<li id="menu-item-90410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90410"><a href="https://www.informnny.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-400647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400647"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-90398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90398"><a href="https://www.informnny.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-90422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90422"><a href="https://www.informnny.com/wp-content/uploads/sites/58/2020/01/WatertownNY_EEO_Public_File_2020.pdf">WWTI EEO Report</a></li>
<li id="menu-item-90443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90443"><a href="https://publicfiles.fcc.gov/tv-profile/wwti">WWTI FCC Public File</a></li>
<li id="menu-item-90424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90424"><a href="https://www.informnny.com/wp-content/uploads/sites/58/2019/07/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Business";
	_sf_async_config.authors = "MARTIN CRUTSINGER, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"business","kw":"fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic"}'   data-path='/5678/nx.wwti/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Business"
			data-logoUrl="https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.informnny.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.informnny.com\/wp-json\/","nonce":"d9b5231eec","versionString":"wp\/v2\/"};
</script>
<script src='https://www.informnny.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.informnny.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988'></script>
<script src='https://www.informnny.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.informnny.com\/news\/business\/fed-survey-finds-tepid-growth-as-us-economy-battles-pandemic\/"}
</script>
<script src='https://www.informnny.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794634',post:'437059',tz:'-4',srv:'www.informnny.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794634', '437059' ]);
</script>

</body>
</html>
