
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/informnny"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.informnny.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"National Voter Registration Day: How to register to vote in New York","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Giuliana Bruno","description":"Registering to vote in New York State is simple, and can take just a few minutes depending on which method you choose.","publicationDate":"2020-09-22T15:45:06-04:00","lastModifiedDate":"2020-09-22T15:45:12-04:00","publicationDayOfWeek":"Tuesday","categoryList":["News","State News","Top Stories"],"primaryCategory":"News","tagList":[],"wordCount":228,"paragraphCount":8,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":415504,"isShared":true,"originalSource":"https:\/\/www.news10.com\/news\/ny-news\/national-voter-registration-day-how-to-register-in-new-york-state\/","sharingMode":"Copy","pageDcode":["1"],"persistentId":"nxs-64-article-469474","primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.news10.com\/news\/ny-news\/national-voter-registration-day-how-to-register-in-new-york-state\/","ampUrl":"https:\/\/www.informnny.com\/news\/national-voter-registration-day-how-to-register-to-vote-in-new-york\/amp\/","urlHostname":"https:\/\/www.informnny.com","urlSlug":"national-voter-registration-day-how-to-register-to-vote-in-new-york","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WWTI - InformNNY.com","callSign":"WWTI","domainName":"www.informnny.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.informnny.com\/news\/national-voter-registration-day-how-to-register-to-vote-in-new-york\/" || "";
var cats = "News,State News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "Registering to vote in New York State is simple, and can take just a few minutes depending on which method you choose." || "";
var bob_story_author = "Giuliana Bruno" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "informnny.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-38","event":"dlReady","paragraphCount":8,"wordCount":228,"authorName":"Giuliana Bruno","imageCount":0,"siteName":"WWTI - InformNNY.com","publishDateString":"Tue Sep 22 2020","publishTimeString":"03:45 PM EDT","originalContent":false,"classifyText":[],"categories":"News,State News,Top Stories","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PP4B3X");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WWTI - InformNNY.com","logo":{"@type":"ImageObject","url":"https:\/\/www.informnny.com\/wp-content\/uploads\/sites\/58\/2019\/05\/Informnny-Logo-2018.png"}},"name":"WWTI - InformNNY.com","description":"Registering to vote in New York State is simple, and can take just a few minutes depending on which method you choose.","headline":"National Voter Registration Day: How to register to vote in New York","datePublished":"2020-09-22T19:45:06+00:00","dateModified":"2020-09-22T19:45:12+00:00","url":"https:\/\/www.informnny.com\/news\/national-voter-registration-day-how-to-register-to-vote-in-new-york\/","author":[{"@type":"Person","name":"Giuliana Bruno"}],"image":{"@type":"ImageObject","url":"https:\/\/www.informnny.com\/wp-content\/uploads\/sites\/58\/2020\/09\/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.informnny.com\/news\/national-voter-registration-day-how-to-register-to-vote-in-new-york\/"},"articleSection":"News","genre":["News","State News","Top Stories"]}</script>

	
	<title>National Voter Registration Day: How to register to vote in New York | WWTI - InformNNY.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWTI - InformNNY.com &raquo; Feed" href="https://www.informnny.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWTI - InformNNY.com &raquo; Comments Feed" href="https://www.informnny.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.informnny.com\/news\/national-voter-registration-day-how-to-register-to-vote-in-new-york\/","page_slug":"national-voter-registration-day-how-to-register-to-vote-in-new-york","page_type":"story","page_category":"news","article_id":415504,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Registering to vote in New York State is simple, and can take just a few minutes depending on which method you choose.' /><!-- WP SEO -->
<meta name='google-site-verification' content='mraYP67gQ8brutA24ZBokYhX6ncgAC1LQQJ4xTw4tg0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.informnny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #F2AF2C;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.informnny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.informnny.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=b921755daf80c255c3f4' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.informnny.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=d313318c10b71f921d33' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.informnny.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.informnny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.informnny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.informnny.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informnny.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informnny.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.news10.com/news/ny-news/national-voter-registration-day-how-to-register-in-new-york-state/" />
<link rel='shortlink' href='https://www.informnny.com/?p=415504' />
<link rel="alternate" type="application/json+oembed" href="https://www.informnny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informnny.com%2Fnews%2Fnational-voter-registration-day-how-to-register-to-vote-in-new-york%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.informnny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informnny.com%2Fnews%2Fnational-voter-registration-day-how-to-register-to-vote-in-new-york%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="501620665461" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.informnny.com/news/national-voter-registration-day-how-to-register-to-vote-in-new-york/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="National Voter Registration Day: How to register to vote in New York" />
<meta property="og:url" content="https://www.informnny.com/news/national-voter-registration-day-how-to-register-to-vote-in-new-york/" />
<meta property="og:description" content="Registering to vote in New York State is simple, and can take just a few minutes depending on which method you choose." />
<meta property="article:published_time" content="2020-09-22T19:45:06+00:00" />
<meta property="article:modified_time" content="2020-09-22T19:45:12+00:00" />
<meta property="og:site_name" content="WWTI - InformNNY.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="National Voter Registration Day: How to register to vote in New York" />
<meta name="twitter:image" content="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg?w=1280" />
<meta name="twitter:title" content="National Voter Registration Day: How to register to vote in New York" />
<meta name="twitter:description" content="Registering to vote in New York State is simple, and can take just a few minutes depending on which method you choose." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/cropped-50-512X512-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/cropped-50-512X512-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/cropped-50-512X512-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/cropped-50-512X512-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-415504 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PP4B3X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.informnny.com/" rel="home">WWTI - InformNNY.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.informnny.com/" rel="home">
						<img src="https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.informnny.com/weather/">
							<span class="site-header__weather-region">Watertown</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">66&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"national-voter-registration-day-how-to-register-to-vote-in-new-york"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.informnny.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-90231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90231"><a href="https://www.informnny.com/abc50-now/">ABC50 NOW</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-259238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259238"><a href="https://www.informnny.com/abc50-now/">ABC50 NOW &#8211; Your News Online</a></li>
	<li id="menu-item-259303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259303"><a href="https://www.informnny.com/news-tips/">SUBMIT NEWS TIPS</a></li>
	<li id="menu-item-130151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130151"><a href="https://www.informnny.com/alex-hazards-life-hacks/">Alex Hazard&#8217;s Life Hacks</a></li>
	<li id="menu-item-330732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330732"><a href="https://www.informnny.com/destination-ny/">Destination NY</a></li>
	<li id="menu-item-396853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396853"><a href="https://www.informnny.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-227061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227061"><a href="https://www.informnny.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-227060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227060"><a href="https://www.informnny.com/lottery/">Lottery</a></li>
	<li id="menu-item-305436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305436"><a href="https://www.informnny.com/made-in-nny/">Made in NNY</a></li>
	<li id="menu-item-114537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114537"><a href="https://www.informnny.com/made-in-nny-minutes/">Made in NNY Minutes</a></li>
	<li id="menu-item-229676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229676"><a href="https://www.informnny.com/community/on-location/">On Location</a></li>
	<li id="menu-item-212132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212132"><a href="https://www.informnny.com/walkthrough-wednesdays/">Walkthrough Wednesdays</a></li>
</ul>
</div></div></li>
<li id="menu-item-82334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-has-articles menu-item-82334"><a href="https://www.informnny.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-259305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259305"><a href="https://www.informnny.com/news-tips/">SUBMIT NEWS TIPS</a></li>
	<li id="menu-item-259220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259220"><a href="https://www.informnny.com/abc50-now/">ABC50 NOW</a></li>
	<li id="menu-item-100282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100282"><a href="https://www.informnny.com/news/agriculture/">Agriculture News</a></li>
	<li id="menu-item-100283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100283"><a href="https://www.informnny.com/news/business/">Business News</a></li>
	<li id="menu-item-242892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242892"><a href="https://www.informnny.com/health/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-136017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136017"><a href="https://www.informnny.com/news/crime/">Crime News</a></li>
	<li id="menu-item-216540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216540"><a href="https://www.informnny.com/news/education-news/">Education News</a></li>
	<li id="menu-item-84143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84143"><a href="https://www.informnny.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-261642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261642"><a href="https://www.informnny.com/news/environmental/">Environmental News</a></li>
	<li id="menu-item-100284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100284"><a href="https://www.informnny.com/news/ft-drum-corner/">Fort Drum Corner</a></li>
	<li id="menu-item-216539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216539"><a href="https://www.informnny.com/news/health-news/">Health News</a></li>
	<li id="menu-item-261643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261643"><a href="https://www.informnny.com/holidays/">Holidays &#038; Celebrations</a></li>
	<li id="menu-item-261644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261644"><a href="https://www.informnny.com/life-health/">Lifestyle &#038; Health News</a></li>
	<li id="menu-item-100285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100285"><a href="https://www.informnny.com/news/local-news/">Local News</a></li>
	<li id="menu-item-82338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82338"><a href="https://www.informnny.com/news/national-news/">National News</a></li>
	<li id="menu-item-322632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322632"><a href="https://www.informnny.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-216538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216538"><a href="https://www.informnny.com/news/state-news/">New York News</a></li>
	<li id="menu-item-261645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261645"><a href="https://www.informnny.com/news/pets-wildlife/">Pets &#038; Wildlife News</a></li>
	<li id="menu-item-100711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100711"><a href="https://www.informnny.com/news/politics/">Political News</a></li>
	<li id="menu-item-100712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-100712"><a href="https://www.informnny.com/sports/">Sports News</a></li>
	<li id="menu-item-100710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100710"><a href="https://www.informnny.com/weird-news/">Weird News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/politics/congress-seeks-to-block-goods-from-china-over-forced-labor/"
									>
			
				Congress seeks to block goods from China over forced labor
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/sports/syracuses-carrier-dome-turns-40-years-old-gets-new-look/"
									>
			
				Syracuse&#8217;s Carrier Dome turns 40 years old, gets new look
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/business/facebook-fake-pages-from-china-tried-to-disrupt-us-politics/"
									>
			
				Facebook: Fake pages from China tried to disrupt US politics
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/entertainment-news/tommy-devito-founding-member-of-the-four-seasons-dies/"
									>
			
				Tommy DeVito, founding member of the Four Seasons, dies
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-82339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82339"><a href="https://www.informnny.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-190654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190654"><a href="https://www.informnny.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-100317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100317"><a href="https://www.informnny.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-82486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82486"><a href="https://www.informnny.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-82487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82487"><a href="https://www.informnny.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-82489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82489"><a href="https://www.informnny.com/weather/ski-report/">Ski Report</a></li>
	<li id="menu-item-91165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91165"><a href="https://www.informnny.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-259234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259234"><a href="https://www.informnny.com/weather/weather-stories/">Weather Stories</a></li>
	<li id="menu-item-84462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84462"><a href="https://www.informnny.com/weather/">Weather Updates</a></li>
</ul>
</div></div></li>
<li id="menu-item-82351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-82351"><a href="https://www.informnny.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-98071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-98071"><a href="https://www.informnny.com/sports/">Sports News</a></li>
	<li id="menu-item-403326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403326"><a href="https://www.informnny.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-100294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100294"><a href="https://www.informnny.com/sports/nfl/nfl-buffalo/">Buffalo Bills</a></li>
	<li id="menu-item-82602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82602"><a href="https://www.informnny.com/sports/golf/">Golf</a></li>
	<li id="menu-item-216565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216565"><a href="https://www.informnny.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-261646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-261646"><a href="https://www.informnny.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-261647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261647"><a href="https://www.informnny.com/sports/nba/">NBA</a></li>
	<li id="menu-item-82632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82632"><a href="https://www.informnny.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-82596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82596"><a href="https://www.informnny.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-261649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261649"><a href="https://www.informnny.com/sports/nhl/">NHL</a></li>
	<li id="menu-item-162694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162694"><a href="https://www.informnny.com/sports/nfl/ny-blitz/">NY Blitz</a></li>
	<li id="menu-item-82598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82598"><a href="https://www.informnny.com/sports/orange-nation/">Orange Nation</a></li>
	<li id="menu-item-261650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261650"><a href="https://www.informnny.com/sports/racing/">Racing</a></li>
</ul>
</div></div></li>
<li id="menu-item-100316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100316"><a href="https://www.informnny.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-100273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100273"><a href="https://www.informnny.com/ask-the-experts-2/">Ask the Experts</a></li>
	<li id="menu-item-392860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392860"><a href="https://www.informnny.com/back-to-school-photo-showcase/">Back to School Photo Showcase</a></li>
	<li id="menu-item-100321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100321"><a href="https://www.informnny.com/character-counts-award/">Character Counts Award</a></li>
	<li id="menu-item-82505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82505"><a href="https://www.informnny.com/childrens-miracle-network/">Childrens Miracle Network</a></li>
	<li id="menu-item-82500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82500"><a href="https://www.informnny.com/communityevents/">Community Events</a></li>
	<li id="menu-item-98057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98057"><a href="https://www.informnny.com/critter-class/">Critter Class</a></li>
	<li id="menu-item-82504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82504"><a href="https://www.informnny.com/edzoocation/">EdZOOcation</a></li>
	<li id="menu-item-130152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130152"><a href="https://www.informnny.com/fur-friend-facts/">Fur Friend Facts</a></li>
	<li id="menu-item-90384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90384"><a href="https://www.informnny.com/goldenapplenomination/">Golden Apple Award</a></li>
	<li id="menu-item-82503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82503"><a href="https://www.informnny.com/health-beats/">Health Beats</a></li>
	<li id="menu-item-396855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396855"><a href="https://www.informnny.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-100713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100713"><a href="https://www.informnny.com/community/hometownheroes/">Hometown Heroes</a></li>
	<li id="menu-item-84719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84719"><a href="https://www.informnny.com/living-local/">Living Local</a></li>
	<li id="menu-item-243534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243534"><a href="https://www.informnny.com/newlywed-news/">Newlywed News</a></li>
	<li id="menu-item-82497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82497"><a href="https://www.informnny.com/nny-eats/">NNY Eats</a></li>
	<li id="menu-item-82509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82509"><a href="https://www.informnny.com/community/nnyschoolzone/">NNY School Zone</a></li>
	<li id="menu-item-403776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403776"><a href="https://jefferson-ny.toysfortots.org/local-coordinator-sites/lco-sites/Default.aspx">Toys for Tots</a></li>
	<li id="menu-item-285806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285806"><a href="https://www.informnny.com/united-way-of-nny/">United Way of NNY</a></li>
	<li id="menu-item-100319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100319"><a href="https://www.informnny.com/welcome-to-the-world-submission-gallery/">Welcome to the World</a></li>
</ul>
</div></div></li>
<li id="menu-item-98087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98087"><a href="https://www.informnny.com/">Contests</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-393226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393226"><a href="https://www.informnny.com/back-to-school-photo-showcase/">Back to School Photo Showcase</a></li>
	<li id="menu-item-390288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390288"><a href="https://www.informnny.com/battle-of-the-burgers/">Battle of the Burgers</a></li>
	<li id="menu-item-396283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396283"><a href="https://www.informnny.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-396274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396274"><a href="https://www.informnny.com/birthday-trivia-september-2020/">September Birthday Trivia</a></li>
	<li id="menu-item-387482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387482"><a href="https://www.informnny.com/national-taco-day-giveaway/">Taco Day Giveaway</a></li>
	<li id="menu-item-402592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402592"><a href="https://www.informnny.com/abc50s-whats-for-lunch-sweepstakes/">What&#8217;s for Lunch Sweepstakes</a></li>
	<li id="menu-item-84280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84280"><a href="https://www.informnny.com/completed-contests/">Completed Contests</a></li>
	<li id="menu-item-82512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82512"><a href="https://www.informnny.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-150969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150969"><a href="https://www.informnny.com/video/">Video Center</a></li>
<li id="menu-item-376723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-376723"><a href="https://www.informnny.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-376724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376724"><a href="https://www.informnny.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-376725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376725"><a href="https://www.ziprecruiter.com/wwti">Post a Job</a></li>
	<li id="menu-item-376726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376726"><a href="https://www.informnny.com/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-82341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82341"><a href="https://www.informnny.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-229694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229694"><a href="https://www.informnny.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-82490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82490"><a href="https://www.informnny.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-82491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82491"><a href="https://www.informnny.com/contact-us/">Contact WWTI / ABC50</a></li>
	<li id="menu-item-85869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85869"><a href="https://www.informnny.com/how-to-watch/">How to Watch</a></li>
	<li id="menu-item-82492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82492"><a href="https://www.informnny.com/laff-escape-network/">LAFF &#038; Court TV Mystery</a></li>
	<li id="menu-item-259307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259307"><a href="https://www.informnny.com/news-tips/">News Tips</a></li>
	<li id="menu-item-245442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245442"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.informnny.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"national-voter-registration-day-how-to-register-to-vote-in-new-york"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-415504 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-state-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		National Voter Registration Day: How to register to vote in New York	</h1>

			<div class="article-eyebrow">
			<a href="https://www.informnny.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Giuliana Bruno</p>
		
					Posted: <time datetime="2020-09-22T15:45:06-04:00">Sep 22, 2020 / 03:45 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-22T15:45:12-04:00">Sep 22, 2020 / 03:45 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg?w=854&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg?w=854&amp;h=480&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg?w=854&amp;h=480&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg?w=854&amp;h=480&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg?w=854&amp;h=480&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg?w=854&amp;h=480&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Absentee20Ballot20Voting20and20Voter20Registration20Breaks20Record_11797151_ver1.0.jpg?w=854&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>CAPITAL REGION, N.Y. (<a href="https://www.news10.com/top-stories/national-voter-registration-day-how-to-register-in-new-york-state/">NEWS10</a>) — Registering to vote in New York is simple and can take just a few minutes, depending on which method you choose.</p>



<p>To register online in New York State, click <a href="https://www.ny.gov/services/register-vote">here.</a> You will need a New York state driver&#8217;s license, permit, or non-driver ID card, along with a ZIP code currently on record with the DMV and your social security number.</p>



<p>You can also register in person at your <a href="https://www.elections.ny.gov/CountyBoards.html">county board of elections</a> or at any New York state <a href="https://www.elections.ny.gov/NVRA.html">Agency-Based voter registration center.</a></p>



<p>To request a registration form by mail, follow this <a href="https://www.elections.ny.gov/VoterRegSite/VoterRegistration">link.</a></p>



<p>You can also print the form <a href="https://www.elections.ny.gov/NYSBOE/download/voting/voteregform-eng-fillable.pdf">here</a> and fill it out by hand, or download it and type your responses in the boxes.</p>



<p>To register to vote, you must be:</p>



<ul><li>A U.S. citizen</li><li>18 years old (you may pre-register at 16 or 17 but cannot vote until you are 18)</li><li>A resident of New York and your county, city, or village for at least 30 days before the election</li><li>Not incarcerated or on parole for a felony conviction (unless parolee pardoned or restored rights of citizenship)</li><li>Not adjudged mentally incompetent by a court</li><li>Claiming the right to vote only in New York</li></ul>



<p>The deadline to register to vote in NYS is 25 days before the election, which is October 9.  The deadline to request your absentee ballot is October 27. The General Election is November 3, with early voting starting October 24.</p>



<p><strong>LATEST STORIES:</strong></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.informnny.com/abc50-now/hotel-transylvania-in-old-forge-waters-edge-inn-gets-spooky-makeover/">Hotel Transylvania in Old Forge: Water&#8217;s Edge Inn gets spooky makeover</a></li>
<li><a href="https://www.informnny.com/sports/nfl/ny-blitz/giants-place-saquon-barkley-on-injured-reserve-with-torn-acl/">Giants place Saquon Barkley on injured reserve with torn ACL</a></li>
<li><a href="https://www.informnny.com/abc50-now/new-york-ranked-in-top-20-for-happiest-states-in-america-lowest-suicide-rate-nationwide/">New York ranked in top 20 for happiest states in America, lowest suicide rate nationwide</a></li>
<li><a href="https://www.informnny.com/news/national-voter-registration-day-how-to-register-to-vote-in-new-york/">National Voter Registration Day: How to register to vote in New York</a></li>
<li><a href="https://www.informnny.com/news/where-are-this-years-healthiest-us-communities/">Where are this year&#8217;s healthiest US communities?</a></li>
</ul>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"national-voter-registration-day-how-to-register-to-vote-in-new-york"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114902"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-160" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.informnny.com/sports/game-on-seattle-minnesota-set-to-start-wnba-playoff-series/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="415561"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Game on! Seattle, Minnesota set to start WNBA playoff series
					</h3>
	
						<footer class="article-list__article-byline">
				by DOUG FEINBERG, Associated Press <span class="sep">/</span> <time datetime="2020-09-22T16:40:29-04:00">Sep 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The Seattle Storm and Minnesota Lynx will take the court Tuesday night, two days after Game 1 of their WNBA playoffs semifinals was postponed because of inconclusive COVID-19 tests.</p>
<p>WNBA Commissioner Cathy Engelbert said three players on the Storm had inconclusive results Sunday from tests they took the day before, so the league decided to postpone the scheduled opener of the best-of-five playoff series.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/506d9a98e6f54ce0846400f5f0ecd9dc.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/506d9a98e6f54ce0846400f5f0ecd9dc.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/506d9a98e6f54ce0846400f5f0ecd9dc.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/506d9a98e6f54ce0846400f5f0ecd9dc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/506d9a98e6f54ce0846400f5f0ecd9dc.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/506d9a98e6f54ce0846400f5f0ecd9dc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/506d9a98e6f54ce0846400f5f0ecd9dc.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/506d9a98e6f54ce0846400f5f0ecd9dc.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/506d9a98e6f54ce0846400f5f0ecd9dc.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/506d9a98e6f54ce0846400f5f0ecd9dc.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/506d9a98e6f54ce0846400f5f0ecd9dc.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/506d9a98e6f54ce0846400f5f0ecd9dc.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"national-voter-registration-day-how-to-register-to-vote-in-new-york"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.informnny.com/news/politics/congress-seeks-to-block-goods-from-china-over-forced-labor/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="415559"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Congress seeks to block goods from China over forced labor
					</h3>
	
						<footer class="article-list__article-byline">
				by BEN FOX, Associated Press <span class="sep">/</span> <time datetime="2020-09-22T16:40:26-04:00">Sep 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — A bipartisan bill aimed at keeping goods out of the U.S. that are made with the forced labor of detained ethnic minorities in China passed overwhelmingly Tuesday in the House of Representatives despite some concerns about the potential economic effects.</p>
<p>The House voted 406-3 to declare that any goods produced in the vast Xinjiang region of northwestern China are presumptively made with the forced labor of detained Uighurs and other ethnic minorities, and therefore banned from being imported to the U.S.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bfb07a8ba5974ea0a7c3958f14e67f4e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bfb07a8ba5974ea0a7c3958f14e67f4e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bfb07a8ba5974ea0a7c3958f14e67f4e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bfb07a8ba5974ea0a7c3958f14e67f4e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bfb07a8ba5974ea0a7c3958f14e67f4e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bfb07a8ba5974ea0a7c3958f14e67f4e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bfb07a8ba5974ea0a7c3958f14e67f4e.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bfb07a8ba5974ea0a7c3958f14e67f4e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bfb07a8ba5974ea0a7c3958f14e67f4e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bfb07a8ba5974ea0a7c3958f14e67f4e.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bfb07a8ba5974ea0a7c3958f14e67f4e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bfb07a8ba5974ea0a7c3958f14e67f4e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.informnny.com/sports/syracuses-carrier-dome-turns-40-years-old-gets-new-look/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="415555"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Syracuse&#8217;s Carrier Dome turns 40 years old, gets new look
					</h3>
	
						<footer class="article-list__article-byline">
				by JOHN KEKIS, Associated Press <span class="sep">/</span> <time datetime="2020-09-22T16:33:22-04:00">Sep 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SYRACUSE, N.Y. (AP) — Syracuse University's Carrier Dome opened 40 years ago with an overflow crowd that set an attendance record that still stands. </p>
<p>Pete Sala remembers when the Dome was just an idea on paper. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/236acfd253b543acaf2b600e012b27a9.jpg?w=2304&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/236acfd253b543acaf2b600e012b27a9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/236acfd253b543acaf2b600e012b27a9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/236acfd253b543acaf2b600e012b27a9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/236acfd253b543acaf2b600e012b27a9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/236acfd253b543acaf2b600e012b27a9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/236acfd253b543acaf2b600e012b27a9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/236acfd253b543acaf2b600e012b27a9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/236acfd253b543acaf2b600e012b27a9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/236acfd253b543acaf2b600e012b27a9.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/236acfd253b543acaf2b600e012b27a9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/236acfd253b543acaf2b600e012b27a9.jpg?w=2304&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-page"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story page","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"national-voter-registration-day-how-to-register-to-vote-in-new-york"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-page'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415523"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/hotel-transylvania-in-old-forge-waters-edge-inn-gets-spooky-makeover/"
									>
			
				Hotel Transylvania in Old Forge: Water&#8217;s Edge Inn gets spooky makeover
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/hotel-transylvania-in-old-forge-waters-edge-inn-gets-spooky-makeover/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/celebration-1868676_1920.jpg?w=1920&#038;h=1280&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/celebration-1868676_1920.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/celebration-1868676_1920.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/celebration-1868676_1920.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/celebration-1868676_1920.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/celebration-1868676_1920.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/celebration-1868676_1920.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/celebration-1868676_1920.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/celebration-1868676_1920.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/celebration-1868676_1920.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/celebration-1868676_1920.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/celebration-1868676_1920.jpg?w=1920&amp;h=1280&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415499"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/new-york-ranked-in-top-20-for-happiest-states-in-america-lowest-suicide-rate-nationwide/"
									>
			
				New York ranked in top 20 for happiest states in America, lowest suicide rate nationwide
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/new-york-ranked-in-top-20-for-happiest-states-in-america-lowest-suicide-rate-nationwide/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/couple-1030744_1920.jpg?w=1920&#038;h=1279&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/couple-1030744_1920.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/couple-1030744_1920.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/couple-1030744_1920.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/couple-1030744_1920.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/couple-1030744_1920.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/couple-1030744_1920.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/couple-1030744_1920.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/couple-1030744_1920.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/couple-1030744_1920.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/couple-1030744_1920.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/couple-1030744_1920.jpg?w=1920&amp;h=1279&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415485"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/st-lawrence-county-reports-one-new-case-of-covid-19-10-remain-active/"
									>
			
				St. Lawrence County reports one new case of COVID-19, 10 remain active
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/st-lawrence-county-reports-one-new-case-of-covid-19-10-remain-active/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/08/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/08/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/08/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415469"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/healthcare-providers-to-report-school-data-on-covid-19-test-patients-report-flu-test-results-in-three-hours/"
									>
			
				Healthcare providers to report school data on COVID-19 test patients, report flu test results in three hours
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/healthcare-providers-to-report-school-data-on-covid-19-test-patients-report-flu-test-results-in-three-hours/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/test-5434382_1920-1.jpg?w=1920&#038;h=1280&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/test-5434382_1920-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/test-5434382_1920-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/test-5434382_1920-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/test-5434382_1920-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/test-5434382_1920-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/test-5434382_1920-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/test-5434382_1920-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/test-5434382_1920-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/test-5434382_1920-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/test-5434382_1920-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/test-5434382_1920-1.jpg?w=1920&amp;h=1280&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415466"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/20000-american-flags-placed-near-white-house-to-remember-lives-lost-to-coronavirus/"
									>
			
				20,000 American flags placed near White House to remember lives lost to coronavirus
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/20000-american-flags-placed-near-white-house-to-remember-lives-lost-to-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5873382"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/american-flags-coronavirus-2.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/american-flags-coronavirus-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/american-flags-coronavirus-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/american-flags-coronavirus-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/american-flags-coronavirus-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/american-flags-coronavirus-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/american-flags-coronavirus-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/american-flags-coronavirus-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/american-flags-coronavirus-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/american-flags-coronavirus-2.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/american-flags-coronavirus-2.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/american-flags-coronavirus-2.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415455"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/united-helpers-to-host-open-interviews-in-canton-and-ogdensburg-next-month/"
									>
			
				United Helpers to host open interviews in Canton and Ogdensburg next month
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/united-helpers-to-host-open-interviews-in-canton-and-ogdensburg-next-month/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/agree-1238964_1920.jpg?w=1920&#038;h=1280&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/agree-1238964_1920.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/agree-1238964_1920.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/agree-1238964_1920.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/agree-1238964_1920.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/agree-1238964_1920.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/agree-1238964_1920.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/agree-1238964_1920.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/agree-1238964_1920.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/agree-1238964_1920.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/agree-1238964_1920.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/agree-1238964_1920.jpg?w=1920&amp;h=1280&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"national-voter-registration-day-how-to-register-to-vote-in-new-york"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415449"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/potsdam-and-whitehall-to-receive-5-million-in-usda-funding-for-water-quality-improvements/"
									>
			
				Potsdam and Whitehall to receive $5 million in USDA funding for water quality improvements
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/potsdam-and-whitehall-to-receive-5-million-in-usda-funding-for-water-quality-improvements/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/faucet-2269335_1920.jpg?w=1920&#038;h=1280&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/faucet-2269335_1920.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/faucet-2269335_1920.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/faucet-2269335_1920.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/faucet-2269335_1920.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/faucet-2269335_1920.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/faucet-2269335_1920.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/faucet-2269335_1920.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/faucet-2269335_1920.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/faucet-2269335_1920.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/faucet-2269335_1920.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/faucet-2269335_1920.jpg?w=1920&amp;h=1280&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415422"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/fort-drum-soldiers-civilians-and-families-receive-awards-for-community-involvement/"
									>
			
				Fort Drum soldiers, civilians and families receive awards for community involvement
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/fort-drum-soldiers-civilians-and-families-receive-awards-for-community-involvement/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5873336"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/04060001.00_01_09_10.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/04060001.00_01_09_10.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/04060001.00_01_09_10.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/04060001.00_01_09_10.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/04060001.00_01_09_10.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/04060001.00_01_09_10.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/04060001.00_01_09_10.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/04060001.00_01_09_10.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/04060001.00_01_09_10.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/04060001.00_01_09_10.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/04060001.00_01_09_10.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/04060001.00_01_09_10.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415267"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/tonight-on-newsnation-president-trumps-first-prime-time-sit-down-interview-after-the-death-of-justice-ruth-bader-ginsburg/"
									>
			
				Tonight on NewsNation: President Trump&#8217;s first prime-time sit down interview after the death of Justice Ruth Bader Ginsburg
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/tonight-on-newsnation-president-trumps-first-prime-time-sit-down-interview-after-the-death-of-justice-ruth-bader-ginsburg/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5872015"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/tonight.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/tonight.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/tonight.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/tonight.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/tonight.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/tonight.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/tonight.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/tonight.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/tonight.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/tonight.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/tonight.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/tonight.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415374"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/albany-man-accused-of-slashing-tires-on-10-monroe-county-sheriffs-office-vehicles-arrested/"
									>
			
				Albany man accused of slashing tires on 10 Monroe County Sheriff&#8217;s Office vehicles arrested
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/albany-man-accused-of-slashing-tires-on-10-monroe-county-sheriffs-office-vehicles-arrested/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/daniel_prouty_92220_1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/daniel_prouty_92220_1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/daniel_prouty_92220_1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/daniel_prouty_92220_1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/daniel_prouty_92220_1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/daniel_prouty_92220_1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/daniel_prouty_92220_1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/daniel_prouty_92220_1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/daniel_prouty_92220_1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/daniel_prouty_92220_1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/daniel_prouty_92220_1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/daniel_prouty_92220_1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415349"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/watertown-bed-bath-and-beyond-to-close-by-end-of-2020/"
									>
			
				Watertown Bed Bath and Beyond to close by end of 2020
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/watertown-bed-bath-and-beyond-to-close-by-end-of-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bed-bath-and-beyond.jpg?w=1095&#038;h=579&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bed-bath-and-beyond.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bed-bath-and-beyond.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bed-bath-and-beyond.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bed-bath-and-beyond.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bed-bath-and-beyond.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bed-bath-and-beyond.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bed-bath-and-beyond.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bed-bath-and-beyond.jpg?w=1095&amp;h=579&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bed-bath-and-beyond.jpg?w=1095&amp;h=579&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bed-bath-and-beyond.jpg?w=1095&amp;h=579&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/bed-bath-and-beyond.jpg?w=1095&amp;h=579&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415347"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/where-you-can-get-your-car-seat-inspected-for-free-across-new-york-state/"
									>
			
				Where you can get your car seat inspected for free across New York State
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/where-you-can-get-your-car-seat-inspected-for-free-across-new-york-state/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/car-seat-inspections.jpg?w=661&#038;h=376&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/car-seat-inspections.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/car-seat-inspections.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/car-seat-inspections.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/car-seat-inspections.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/car-seat-inspections.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/car-seat-inspections.jpg?w=661&amp;h=376&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/car-seat-inspections.jpg?w=661&amp;h=376&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/car-seat-inspections.jpg?w=661&amp;h=376&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/car-seat-inspections.jpg?w=661&amp;h=376&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/car-seat-inspections.jpg?w=661&amp;h=376&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/car-seat-inspections.jpg?w=661&amp;h=376&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"national-voter-registration-day-how-to-register-to-vote-in-new-york"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415345"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/albany-bound-wwii-bomber-crash-landed-in-california/"
									>
			
				Albany-bound WWII bomber crash-landed in California
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/albany-bound-wwii-bomber-crash-landed-in-california/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119772443_1560265824175779_8884795824888360458_o1.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119772443_1560265824175779_8884795824888360458_o1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119772443_1560265824175779_8884795824888360458_o1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119772443_1560265824175779_8884795824888360458_o1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119772443_1560265824175779_8884795824888360458_o1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119772443_1560265824175779_8884795824888360458_o1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119772443_1560265824175779_8884795824888360458_o1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119772443_1560265824175779_8884795824888360458_o1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119772443_1560265824175779_8884795824888360458_o1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119772443_1560265824175779_8884795824888360458_o1.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119772443_1560265824175779_8884795824888360458_o1.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119772443_1560265824175779_8884795824888360458_o1.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415291"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/carthage-savings-and-loans-provides-funding-for-new-roof-at-thousand-island-habitat-for-humanity/"
									>
			
				Carthage Savings and Loans provides funding for new roof at Thousand Island Habitat for Humanity
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/carthage-savings-and-loans-provides-funding-for-new-roof-at-thousand-island-habitat-for-humanity/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Screen-Shot-2020-09-22-at-12.04.21-PM.png?w=1638&#038;h=416&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Screen-Shot-2020-09-22-at-12.04.21-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Screen-Shot-2020-09-22-at-12.04.21-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Screen-Shot-2020-09-22-at-12.04.21-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Screen-Shot-2020-09-22-at-12.04.21-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Screen-Shot-2020-09-22-at-12.04.21-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Screen-Shot-2020-09-22-at-12.04.21-PM.png?w=876&amp;h=416&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Screen-Shot-2020-09-22-at-12.04.21-PM.png?w=960&amp;h=416&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Screen-Shot-2020-09-22-at-12.04.21-PM.png?w=1280&amp;h=416&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Screen-Shot-2020-09-22-at-12.04.21-PM.png?w=1638&amp;h=416&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Screen-Shot-2020-09-22-at-12.04.21-PM.png?w=1638&amp;h=416&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/Screen-Shot-2020-09-22-at-12.04.21-PM.png?w=1638&amp;h=416&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415287"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/top-stories/unfathomable-us-death-toll-from-coronavirus-hits-200000/"
									>
			
				&#8216;Unfathomable&#8217;: US death toll from coronavirus hits 200,000
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/top-stories/unfathomable-us-death-toll-from-coronavirus-hits-200000/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/body.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/body.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/body.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/body.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/body.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/body.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/body.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/body.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/body.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/body.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/body.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/body.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415092"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/united-more-than-ever-united-way-kicks-off-annual-campaign/"
									>
			
				&#8216;United More than Ever:&#8217; United Way kicks off annual campaign
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/united-more-than-ever-united-way-kicks-off-annual-campaign/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119991735_3421563127886837_7112720562471175785_n.jpg?w=960&#038;h=624&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119991735_3421563127886837_7112720562471175785_n.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119991735_3421563127886837_7112720562471175785_n.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119991735_3421563127886837_7112720562471175785_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119991735_3421563127886837_7112720562471175785_n.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119991735_3421563127886837_7112720562471175785_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119991735_3421563127886837_7112720562471175785_n.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119991735_3421563127886837_7112720562471175785_n.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119991735_3421563127886837_7112720562471175785_n.jpg?w=960&amp;h=624&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119991735_3421563127886837_7112720562471175785_n.jpg?w=960&amp;h=624&amp;crop=1 1752w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119991735_3421563127886837_7112720562471175785_n.jpg?w=960&amp;h=624&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/09/119991735_3421563127886837_7112720562471175785_n.jpg?w=960&amp;h=624&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"national-voter-registration-day-how-to-register-to-vote-in-new-york"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"national-voter-registration-day-how-to-register-to-vote-in-new-york"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"national-voter-registration-day-how-to-register-to-vote-in-new-york"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"national-voter-registration-day-how-to-register-to-vote-in-new-york"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.informnny.com/" rel="home">
					<img src="https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png" alt="WWTI" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WWTI.ABC50/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/informnny?lang=en">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://instagram.com/abc50_thefunstation?igshid=1kvavdp1ooag9%20">
					
<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:informnny@gmail.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wwti-abc50-informnny-com/id738501742">
						<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wwti&#038;hl=en_US">
						<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-90401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90401"><a href="https://www.informnny.com/news/">News</a></li>
<li id="menu-item-90404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90404"><a href="https://www.informnny.com/weather/">Weather</a></li>
<li id="menu-item-90409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90409"><a href="https://www.informnny.com/sports/">Sports</a></li>
<li id="menu-item-90408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90408"><a href="https://www.informnny.com/communityevents/">Community Events</a></li>
<li id="menu-item-90399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90399"><a href="https://www.informnny.com/contests/">Contests</a></li>
<li id="menu-item-90403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90403"><a href="https://www.informnny.com/video-center/">Video Center</a></li>
<li id="menu-item-90410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90410"><a href="https://www.informnny.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-400647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400647"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-90398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90398"><a href="https://www.informnny.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-90422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90422"><a href="https://www.informnny.com/wp-content/uploads/sites/58/2020/01/WatertownNY_EEO_Public_File_2020.pdf">WWTI EEO Report</a></li>
<li id="menu-item-90443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90443"><a href="https://publicfiles.fcc.gov/tv-profile/wwti">WWTI FCC Public File</a></li>
<li id="menu-item-90424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90424"><a href="https://www.informnny.com/wp-content/uploads/sites/58/2019/07/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.informnny.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Giuliana Bruno";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"national-voter-registration-day-how-to-register-to-vote-in-new-york"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({16:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(16);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.informnny.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=417ac462f7187848dbf7'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.informnny.com\/wp-json\/","nonce":"aa6e4c9709","versionString":"wp\/v2\/"};
</script>
<script src='https://www.informnny.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.informnny.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=b00220adef1aa18aecfb'></script>
<script src='https://www.informnny.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=65136e2c072d7645fe4d'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.informnny.com\/news\/national-voter-registration-day-how-to-register-to-vote-in-new-york\/"}
</script>
<script src='https://www.informnny.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794634',post:'415504',tz:'-4',srv:'www.informnny.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794634', '415504' ]);
</script>

</body>
</html>
