
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/informnny"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.informnny.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Which dog breeds are most affected by extreme heat?","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Kristina D'Amours, WWLP and Nexstar Media Wire","description":"As the summer heat persists, dog owners should consider taking extra precautions to avoid heatstrokes that are potentially fatal to their pets.","publicationDate":"2020-07-20T11:12:07-04:00","lastModifiedDate":"2020-07-20T11:23:01-04:00","publicationDayOfWeek":"Monday","categoryList":["News","Pets &amp; Wildlife","Top Stories"],"primaryCategory":"News","tagList":[],"wordCount":271,"paragraphCount":8,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":350913,"isShared":true,"originalSource":"https:\/\/www.wwlp.com\/news\/local-news\/hampden-county\/what-dog-breeds-are-most-affected-by-the-heat\/","sharingMode":"Copy","primaryCategoryId":5,"persistentId":"nxs-58-article-350913"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wwlp.com\/news\/local-news\/hampden-county\/what-dog-breeds-are-most-affected-by-the-heat\/","ampUrl":"https:\/\/www.informnny.com\/news\/which-dog-breeds-are-most-affected-by-extreme-heat\/amp\/","urlHostname":"https:\/\/www.informnny.com","urlSlug":"which-dog-breeds-are-most-affected-by-extreme-heat","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WWTI - InformNNY.com","callSign":"WWTI","domainName":"www.informnny.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.informnny.com\/news\/which-dog-breeds-are-most-affected-by-extreme-heat\/" || "";
var cats = "News,Pets &amp; Wildlife,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "As the summer heat persists, dog owners should consider taking extra precautions to avoid heatstrokes that are potentially fatal to their pets." || "";
var bob_story_author = "Kristina DAmours, WWLP and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "informnny.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-38","event":"dlReady","paragraphCount":8,"wordCount":271,"authorName":"Kristina D'Amours, WWLP and Nexstar Media Wire","imageCount":0,"siteName":"WWTI - InformNNY.com","publishDateString":"Mon Jul 20 2020","publishTimeString":"11:12 AM EDT","originalContent":false,"classifyText":[],"categories":"News,Pets &amp; Wildlife,Top Stories","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PP4B3X");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WWTI - InformNNY.com","logo":{"@type":"ImageObject","url":"https:\/\/www.informnny.com\/wp-content\/uploads\/sites\/58\/2019\/05\/Informnny-Logo-2018.png"}},"name":"WWTI - InformNNY.com","description":"As the summer heat persists, dog owners should consider taking extra precautions to avoid heatstrokes that are potentially fatal to their pets.","headline":"Which dog breeds are most affected by extreme heat?","datePublished":"2020-07-20T15:12:07+00:00","dateModified":"2020-07-20T15:23:01+00:00","url":"https:\/\/www.informnny.com\/news\/which-dog-breeds-are-most-affected-by-extreme-heat\/","author":[{"@type":"Person","name":"Kristina D'Amours, WWLP and Nexstar Media Wire"}],"image":{"@type":"ImageObject","url":"https:\/\/www.informnny.com\/wp-content\/uploads\/sites\/58\/2020\/07\/chow.jpg","name":"A Chow Chow is held with a leash while participating in the 237th and 238th Championship Dog Show by the Indian National Kennel Club in Ahmedabad on January 5, 2020. (Photo by SAM PANTHAKY \/ AFP) (Photo by SAM PANTHAKY\/AFP via Getty Images)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.informnny.com\/news\/which-dog-breeds-are-most-affected-by-extreme-heat\/"},"articleSection":"News","genre":["News","Pets &amp; Wildlife","Top Stories"]}</script>

	
	<title>Which dog breeds are most affected by extreme heat? | WWTI - InformNNY.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWTI - InformNNY.com &raquo; Feed" href="https://www.informnny.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWTI - InformNNY.com &raquo; Comments Feed" href="https://www.informnny.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.informnny.com\/news\/which-dog-breeds-are-most-affected-by-extreme-heat\/","page_slug":"which-dog-breeds-are-most-affected-by-extreme-heat","page_type":"story","page_category":"news","article_id":350913,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='As the summer heat persists, dog owners should consider taking extra precautions to avoid heatstrokes that are potentially fatal to their pets.' /><!-- WP SEO -->
<meta name='google-site-verification' content='-G2zagKOts6yS_gU6aVequq2FVmnR3Cu8P_oms0y7w8' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.informnny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #F2AF2C;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.informnny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.informnny.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=227e0a4b2164b08a0373' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.informnny.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=009c21e4fec8440e1456' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.informnny.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.informnny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.informnny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.informnny.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informnny.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informnny.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wwlp.com/news/local-news/hampden-county/what-dog-breeds-are-most-affected-by-the-heat/" />
<link rel='shortlink' href='https://www.informnny.com/?p=350913' />
<link rel="alternate" type="application/json+oembed" href="https://www.informnny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informnny.com%2Fnews%2Fwhich-dog-breeds-are-most-affected-by-extreme-heat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.informnny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informnny.com%2Fnews%2Fwhich-dog-breeds-are-most-affected-by-extreme-heat%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="501620665461" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.informnny.com/news/which-dog-breeds-are-most-affected-by-extreme-heat/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Which dog breeds are most affected by extreme heat?" />
<meta property="og:url" content="https://www.informnny.com/news/which-dog-breeds-are-most-affected-by-extreme-heat/" />
<meta property="og:description" content="As the summer heat persists, dog owners should consider taking extra precautions to avoid heatstrokes that are potentially fatal to their pets." />
<meta property="article:published_time" content="2020-07-20T15:12:07+00:00" />
<meta property="article:modified_time" content="2020-07-20T15:23:01+00:00" />
<meta property="og:site_name" content="WWTI - InformNNY.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Which dog breeds are most affected by extreme heat?" />
<meta name="twitter:image" content="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/chow.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/chow.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/chow.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Which dog breeds are most affected by extreme heat?" />
<meta name="twitter:description" content="As the summer heat persists, dog owners should consider taking extra precautions to avoid heatstrokes that are potentially fatal to their pets." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/cropped-50-512X512-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/cropped-50-512X512-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/cropped-50-512X512-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.informnny.com/wp-content/uploads/sites/58/2020/02/cropped-50-512X512-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-350913 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PP4B3X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.informnny.com/" rel="home">WWTI - InformNNY.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.informnny.com/" rel="home">
						<img src="https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.informnny.com/weather/">
							<span class="site-header__weather-region">Watertown</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">80&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"which-dog-breeds-are-most-affected-by-extreme-heat"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.informnny.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-90231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90231"><a href="https://www.informnny.com/abc50-now/">ABC50 NOW</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-259238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259238"><a href="https://www.informnny.com/abc50-now/">ABC50 NOW &#8211; Your News Online</a></li>
	<li id="menu-item-259303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259303"><a href="https://www.informnny.com/news-tips/">SUBMIT NEWS TIPS</a></li>
	<li id="menu-item-229675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229675"><a href="https://www.informnny.com/community/a-conversation/">A Conversation</a></li>
	<li id="menu-item-130151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130151"><a href="https://www.informnny.com/alex-hazards-life-hacks/">Alex Hazard&#8217;s Life Hacks</a></li>
	<li id="menu-item-283919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283919"><a href="https://www.informnny.com/covid-19-local-business-directory/">COVID-19 Local Business Directory</a></li>
	<li id="menu-item-330732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330732"><a href="https://www.informnny.com/destination-ny/">Destination NY</a></li>
	<li id="menu-item-227061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227061"><a href="https://www.informnny.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-227060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227060"><a href="https://www.informnny.com/lottery/">Lottery</a></li>
	<li id="menu-item-305436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305436"><a href="https://www.informnny.com/made-in-nny/">Made in NNY</a></li>
	<li id="menu-item-114537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114537"><a href="https://www.informnny.com/made-in-nny-minutes/">Made in NNY Minutes</a></li>
	<li id="menu-item-229677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229677"><a href="https://www.informnny.com/community/north-country-know-how/">North Country Know How</a></li>
	<li id="menu-item-229676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229676"><a href="https://www.informnny.com/community/on-location/">On Location</a></li>
	<li id="menu-item-212132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212132"><a href="https://www.informnny.com/walkthrough-wednesdays/">Walkthrough Wednesdays</a></li>
</ul>
</div></div></li>
<li id="menu-item-82334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-82334"><a href="https://www.informnny.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-259305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259305"><a href="https://www.informnny.com/news-tips/">SUBMIT NEWS TIPS</a></li>
	<li id="menu-item-259220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259220"><a href="https://www.informnny.com/abc50-now/">ABC50 NOW</a></li>
	<li id="menu-item-100282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100282"><a href="https://www.informnny.com/news/agriculture/">Agriculture News</a></li>
	<li id="menu-item-100283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100283"><a href="https://www.informnny.com/news/business/">Business News</a></li>
	<li id="menu-item-242892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242892"><a href="https://www.informnny.com/health/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-136017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136017"><a href="https://www.informnny.com/news/crime/">Crime News</a></li>
	<li id="menu-item-216540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216540"><a href="https://www.informnny.com/news/education-news/">Education News</a></li>
	<li id="menu-item-84143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84143"><a href="https://www.informnny.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-261642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261642"><a href="https://www.informnny.com/news/environmental/">Environmental News</a></li>
	<li id="menu-item-100284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100284"><a href="https://www.informnny.com/news/ft-drum-corner/">Fort Drum Corner</a></li>
	<li id="menu-item-216539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216539"><a href="https://www.informnny.com/news/health-news/">Health News</a></li>
	<li id="menu-item-261643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261643"><a href="https://www.informnny.com/holidays/">Holidays &#038; Celebrations</a></li>
	<li id="menu-item-261644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261644"><a href="https://www.informnny.com/life-health/">Lifestyle &#038; Health News</a></li>
	<li id="menu-item-100285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100285"><a href="https://www.informnny.com/news/local-news/">Local News</a></li>
	<li id="menu-item-82338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82338"><a href="https://www.informnny.com/news/national-news/">National News</a></li>
	<li id="menu-item-322632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322632"><a href="https://www.informnny.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-216538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216538"><a href="https://www.informnny.com/news/state-news/">New York News</a></li>
	<li id="menu-item-261645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261645"><a href="https://www.informnny.com/news/pets-wildlife/">Pets &#038; Wildlife News</a></li>
	<li id="menu-item-100711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100711"><a href="https://www.informnny.com/news/politics/">Political News</a></li>
	<li id="menu-item-100712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100712"><a href="https://www.informnny.com/sports/">Sports News</a></li>
	<li id="menu-item-100710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100710"><a href="https://www.informnny.com/weird-news/">Weird News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/politics/montanas-u-s-house-race-brings-partisan-divide-to-the-fore/"
									>
			
				Montana&#8217;s U.S. House race brings partisan divide to the fore
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/entertainment-news/some-chinese-cities-reopen-cinemas-as-virus-threat-recedes/"
									>
			
				Some Chinese cities reopen cinemas as virus threat recedes
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/uncategorized/zimbabwe-police-detain-prominent-journalist-protest-leader/"
									>
			
				Zimbabwe police detain prominent journalist, protest leader
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/world-news/us-slaps-strongman-ruler-of-russias-chechnya-with-sanctions/"
									>
			
				US slaps sanctions on strongman ruler of Russia&#8217;s Chechnya
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-82339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82339"><a href="https://www.informnny.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-190654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190654"><a href="https://www.informnny.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-100317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100317"><a href="https://www.informnny.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-82486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82486"><a href="https://www.informnny.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-82487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82487"><a href="https://www.informnny.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-82489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82489"><a href="https://www.informnny.com/weather/ski-report/">Ski Report</a></li>
	<li id="menu-item-91165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91165"><a href="https://www.informnny.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-259234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259234"><a href="https://www.informnny.com/weather/weather-stories/">Weather Stories</a></li>
	<li id="menu-item-84462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84462"><a href="https://www.informnny.com/weather/">Weather Updates</a></li>
</ul>
</div></div></li>
<li id="menu-item-82351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82351"><a href="https://www.informnny.com/sports/">Sports</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-100294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100294"><a href="https://www.informnny.com/sports/nfl/nfl-buffalo/">Buffalo Bills</a></li>
	<li id="menu-item-82602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82602"><a href="https://www.informnny.com/sports/golf/">Golf</a></li>
	<li id="menu-item-216565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216565"><a href="https://www.informnny.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-260757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260757"><a href="https://www.informnny.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-261646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261646"><a href="https://www.informnny.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-261647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261647"><a href="https://www.informnny.com/sports/nba/">NBA</a></li>
	<li id="menu-item-82632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82632"><a href="https://www.informnny.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-82596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82596"><a href="https://www.informnny.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-284152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284152"><a href="https://www.informnny.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-261649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261649"><a href="https://www.informnny.com/sports/nhl/">NHL</a></li>
	<li id="menu-item-162694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162694"><a href="https://www.informnny.com/sports/nfl/ny-blitz/">NY Blitz</a></li>
	<li id="menu-item-82598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82598"><a href="https://www.informnny.com/sports/orange-nation/">Orange Nation</a></li>
	<li id="menu-item-261650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261650"><a href="https://www.informnny.com/sports/racing/">Racing</a></li>
	<li id="menu-item-261651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261651"><a href="https://www.informnny.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-98071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98071"><a href="https://www.informnny.com/sports/">Sports News</a></li>
	<li id="menu-item-261652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261652"><a href="https://www.informnny.com/sports/tennis/">Tennis</a></li>
</ul>
</div></div></li>
<li id="menu-item-100316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100316"><a href="https://www.informnny.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-82508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82508"><a href="https://www.informnny.com/agent-of-change/">Agent of Change</a></li>
	<li id="menu-item-100273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100273"><a href="https://www.informnny.com/ask-the-experts-2/">Ask the Experts</a></li>
	<li id="menu-item-100321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100321"><a href="https://www.informnny.com/character-counts-award/">Character Counts Award</a></li>
	<li id="menu-item-82505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82505"><a href="https://www.informnny.com/childrens-miracle-network/">Childrens Miracle Network</a></li>
	<li id="menu-item-82500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82500"><a href="https://www.informnny.com/communityevents/">Community Events</a></li>
	<li id="menu-item-98057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98057"><a href="https://www.informnny.com/critter-class/">Critter Class</a></li>
	<li id="menu-item-165371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165371"><a href="https://www.informnny.com/the-daily-pledge/">The Daily Pledge</a></li>
	<li id="menu-item-82504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82504"><a href="https://www.informnny.com/edzoocation/">EdZOOcation</a></li>
	<li id="menu-item-130152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130152"><a href="https://www.informnny.com/fur-friend-facts/">Fur Friend Facts</a></li>
	<li id="menu-item-90384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90384"><a href="https://www.informnny.com/goldenapplenomination/">Golden Apple Award</a></li>
	<li id="menu-item-82503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82503"><a href="https://www.informnny.com/health-beats/">Health Beats</a></li>
	<li id="menu-item-100713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100713"><a href="https://www.informnny.com/community/hometownheroes/">Hometown Heroes</a></li>
	<li id="menu-item-84719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84719"><a href="https://www.informnny.com/living-local/">Living Local</a></li>
	<li id="menu-item-243534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243534"><a href="https://www.informnny.com/newlywed-news/">Newlywed News</a></li>
	<li id="menu-item-82497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82497"><a href="https://www.informnny.com/nny-eats/">NNY Eats</a></li>
	<li id="menu-item-100319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100319"><a href="https://www.informnny.com/welcome-to-the-world-submission-gallery/">Welcome to the World</a></li>
	<li id="menu-item-302269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302269"><a href="https://www.informnny.com/senior-send-off/">Senior Send Off</a></li>
	<li id="menu-item-82509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82509"><a href="https://www.informnny.com/community/nnyschoolzone/">NNY School Zone</a></li>
	<li id="menu-item-285806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285806"><a href="https://www.informnny.com/united-way-of-nny/">United Way of NNY</a></li>
</ul>
</div></div></li>
<li id="menu-item-98087" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-has-children menu-item-98087"><a href="https://www.informnny.com/" aria-current="page">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-341847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341847"><a href="https://www.informnny.com/birthday-trivia-july-2020/">Birthday Trivia &#8211; July 2020</a></li>
	<li id="menu-item-339144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339144"><a href="https://www.informnny.com/hot-dog-month-giveaway/">Hot Dog Month Giveaway</a></li>
	<li id="menu-item-346309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346309"><a href="https://www.informnny.com/international-beer-day-quiz/">International Beer Day Quiz</a></li>
	<li id="menu-item-84280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84280"><a href="https://www.informnny.com/completed-contests/">Completed Contests</a></li>
	<li id="menu-item-82512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82512"><a href="https://www.informnny.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-150969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150969"><a href="https://www.informnny.com/video/">Video Center</a></li>
<li id="menu-item-86597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86597"><a href="https://www.informnny.com/tv-schedule/">TV Schedule</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-229694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229694"><a href="https://www.informnny.com/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-82341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82341"><a href="https://www.informnny.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-82490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82490"><a href="https://www.informnny.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-82491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82491"><a href="https://www.informnny.com/contact-us/">Contact WWTI / ABC50</a></li>
	<li id="menu-item-85869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85869"><a href="https://www.informnny.com/how-to-watch/">How to Watch</a></li>
	<li id="menu-item-82492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82492"><a href="https://www.informnny.com/laff-escape-network/">LAFF &#038; Court TV Mystery</a></li>
	<li id="menu-item-259307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259307"><a href="https://www.informnny.com/news-tips/">News Tips</a></li>
	<li id="menu-item-82493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82493"><a href="https://www.informnny.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-245442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245442"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.informnny.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"which-dog-breeds-are-most-affected-by-extreme-heat"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-350913 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-pets-wildlife category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Which dog breeds are most affected by extreme heat?	</h1>

			<div class="article-eyebrow">
			<a href="https://www.informnny.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Kristina D'Amours, WWLP and Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-07-20T11:12:07-04:00">Jul 20, 2020 / 11:12 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-07-20T11:23:01-04:00">Jul 20, 2020 / 11:23 AM EDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>CHICOPEE, Mass. (<a href="https://www.wwlp.com/news/local-news/hampden-county/what-dog-breeds-are-most-affected-by-the-heat/">WWLP</a>) &#8212; As the summer heat persists, dog owners should consider taking extra precautions to avoid heatstrokes that are potentially fatal to their pets.</p>



<p>According to a study from <a rel="noreferrer noopener" href="https://www.nature.com/articles/s41598-020-66015-8" target="_blank">Scientific Reports</a>, breed, age and weight can put certain dogs at higher risk of a heat-related illness. Most at-risk dogs weigh more than 110 pounds and are breeds with flat faces.</p>



<p>Dog breeds with the highest risk of heatstroke include the chow chow, bulldog and pug. The study indicates chows were 16 times more likely to develop heatstroke compared to Labradors.</p>



<p>Eric Kessler, a dog kennel owner in Granby, Connecticut, said it&#8217;s important to be extra careful about how much sun and heat dogs are exposed to during the summer.</p>


<div class="ns-block-custom-html">
</div>


<p>&#8220;Keeping them in the shade as much as possible, not leaving them out for more than 10 or 15 minutes, effectively letting them take care of their bodily functions outdoors and then just bring them in and let them stay comfortable,&#8221; said Kessler.</p>



<p>In Massachusetts, it’s <a href="https://www.wwlp.com/news/top-stories/hot-its-illegal-to-tether-your-dog-outside-during-a-weather-advisory-or-warning/?utm_medium=social&amp;utm_source=twitter_WWLP22News">illegal to tether your dog</a> outside during a weather advisory or warning.</p>



<p>According to state law, &#8220;A person shall not leave a dog outside when a weather advisory, warning or watch is issued by a local, state or federal authority or when outside environmental conditions including, but not limited to, extreme heat, cold, wind, rain, snow or hail pose an adverse risk to the health or safety of the dog based on the dog&#8217;s breed, age or physical condition, unless the tethering is for not more than 15 minutes.&#8221;</p>



<p>Over the past weekend, most of the continental U.S. had been expected to reach 90-degree temperatures or higher.</p>



<p><strong>LATEST STORIES:</strong></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.informnny.com/abc50-now/free-telescopic-astronomy-night-at-thousand-islands-park/">Free telescopic astronomy night at Thousand Islands Park</a></li>
<li><a href="https://www.informnny.com/abc50-now/gouverneurs-st-james-school-receives-25000-gift/">Gouverneur’s St. James School receives anonymous $25,000 Gift</a></li>
<li><a href="https://www.informnny.com/news/exclusive-area-51-photographs-show-rarely-seen-angles-of-secret-base/">Exclusive Area 51 photographs show rarely seen angles of secret base</a></li>
<li><a href="https://www.informnny.com/news/young-children-spread-covid-19-much-less-than-others-study-finds/">Young children spread COVID-19 much less than others, study finds</a></li>
<li><a href="https://www.informnny.com/news/historic-saratoga-spa-state-park-bathhouse-reopens-after-85-years/">Historic Saratoga Spa State Park Bathhouse reopens after 85 years</a></li>
</ul>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"which-dog-breeds-are-most-affected-by-extreme-heat"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114902"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-160" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.informnny.com/news/politics/montanas-u-s-house-race-brings-partisan-divide-to-the-fore/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="351024"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Montana&#8217;s U.S. House race brings partisan divide to the fore
					</h3>
	
						<footer class="article-list__article-byline">
				by IRIS SAMUELS, Associated Press <span class="sep">/</span> <time datetime="2020-07-20T12:41:52-04:00">Jul 20, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HELENA, Mont. (AP) — In the race for Montana’s lone U.S. House seat, Republican Matt Rosendale is hitching his wagon to President Donald Trump even as the president's national approval ratings worsen.</p>
<p>Rosendale talks glowingly about Trump's actions since COVID-19 hit the United States, while many have criticized his response to the coronavirus — including Rosendale's opponent.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/e4835629b8af4073af090c8acc114e54.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/e4835629b8af4073af090c8acc114e54.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/e4835629b8af4073af090c8acc114e54.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/e4835629b8af4073af090c8acc114e54.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/e4835629b8af4073af090c8acc114e54.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/e4835629b8af4073af090c8acc114e54.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/e4835629b8af4073af090c8acc114e54.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"which-dog-breeds-are-most-affected-by-extreme-heat"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.informnny.com/entertainment-news/some-chinese-cities-reopen-cinemas-as-virus-threat-recedes/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="351019"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Some Chinese cities reopen cinemas as virus threat recedes
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-07-20T12:35:03-04:00">Jul 20, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BEIJING (AP) — China is going back to the movies. </p>
<p>Following months of closure, limited numbers of movie goers were allowed back into cinemas Monday in cities such as Shanghai, Hanzhou and Guilin where the risk of virus infection is considered low. Customers wore masks, left open seats between them and observed other safety precautions. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.informnny.com/uncategorized/zimbabwe-police-detain-prominent-journalist-protest-leader/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="351006"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Zimbabwe police detain prominent journalist, protest leader
					</h3>
	
						<footer class="article-list__article-byline">
				by FARAI MUTSAKA, Associated Press <span class="sep">/</span> <time datetime="2020-07-20T12:19:07-04:00">Jul 20, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HARARE, Zimbabwe (AP) — Zimbabwe police on Monday swooped in and detained a prominent journalist and an opposition leader ahead of anti-government protests planned for the end of this month, their lawyers said.</p>
<p>The journalist, Hopewell Chin’ono, has a huge following on Twitter, where he regularly posts about alleged government corruption. He has also been using his account to encourage Zimbabweans to speak out and act against corruption.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-page"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story page","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"which-dog-breeds-are-most-affected-by-extreme-heat"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-page'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350969"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/free-telescopic-astronomy-night-at-thousand-islands-park/"
									>
			
				Free telescopic astronomy night at Thousand Islands Park
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/free-telescopic-astronomy-night-at-thousand-islands-park/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2019/10/ea1433e48fbf4456bb1a75da2e005b83.jpg?w=512&#038;h=248&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2019/10/ea1433e48fbf4456bb1a75da2e005b83.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2019/10/ea1433e48fbf4456bb1a75da2e005b83.jpg?w=512&amp;h=248&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2019/10/ea1433e48fbf4456bb1a75da2e005b83.jpg?w=512&amp;h=248&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2019/10/ea1433e48fbf4456bb1a75da2e005b83.jpg?w=512&amp;h=248&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2019/10/ea1433e48fbf4456bb1a75da2e005b83.jpg?w=512&amp;h=248&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2019/10/ea1433e48fbf4456bb1a75da2e005b83.jpg?w=512&amp;h=248&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350992"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/gouverneurs-st-james-school-receives-25000-gift/"
									>
			
				Gouverneur’s St. James School receives anonymous $25,000 Gift
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/gouverneurs-st-james-school-receives-25000-gift/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2016/06/Gouverneur_1467318208874_9288193_ver1.0.jpg?w=720&#038;h=405&#038;crop=1"
		alt="Gouverneur_1467318208874.jpg"
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2016/06/Gouverneur_1467318208874_9288193_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2016/06/Gouverneur_1467318208874_9288193_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2016/06/Gouverneur_1467318208874_9288193_ver1.0.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2016/06/Gouverneur_1467318208874_9288193_ver1.0.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2016/06/Gouverneur_1467318208874_9288193_ver1.0.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2016/06/Gouverneur_1467318208874_9288193_ver1.0.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350990"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/exclusive-area-51-photographs-show-rarely-seen-angles-of-secret-base/"
									>
			
				Exclusive Area 51 photographs show rarely seen angles of secret base
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/exclusive-area-51-photographs-show-rarely-seen-angles-of-secret-base/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/DSC_0724.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/DSC_0724.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/DSC_0724.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/DSC_0724.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/DSC_0724.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/DSC_0724.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/DSC_0724.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350957"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/young-children-spread-covid-19-much-less-than-others-study-finds/"
									>
			
				Young children spread COVID-19 much less than others, study finds
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/young-children-spread-covid-19-much-less-than-others-study-finds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/87DFF2E0FD404F1CAF012EAF4B09A483.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/87DFF2E0FD404F1CAF012EAF4B09A483.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/87DFF2E0FD404F1CAF012EAF4B09A483.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/87DFF2E0FD404F1CAF012EAF4B09A483.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/87DFF2E0FD404F1CAF012EAF4B09A483.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/87DFF2E0FD404F1CAF012EAF4B09A483.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/87DFF2E0FD404F1CAF012EAF4B09A483.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350986"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/entertainment-news/nicki-minaj-announces-shes-pregnant-with-1st-child/"
									>
			
				Nicki Minaj announces she&#8217;s pregnant with 1st child
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/entertainment-news/nicki-minaj-announces-shes-pregnant-with-1st-child/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/330e3e0a1ea84cfba402c55d8556c119.jpg?w=2333&#038;h=1440&#038;crop=1"
		alt="Nicki Minaj"
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/330e3e0a1ea84cfba402c55d8556c119.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/330e3e0a1ea84cfba402c55d8556c119.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/330e3e0a1ea84cfba402c55d8556c119.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/330e3e0a1ea84cfba402c55d8556c119.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/330e3e0a1ea84cfba402c55d8556c119.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/330e3e0a1ea84cfba402c55d8556c119.jpg?w=2333&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350971"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/historic-saratoga-spa-state-park-bathhouse-reopens-after-85-years/"
									>
			
				Historic Saratoga Spa State Park Bathhouse reopens after 85 years
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/historic-saratoga-spa-state-park-bathhouse-reopens-after-85-years/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/roosevelt-e1595259306750.jpg?w=1469&#038;h=1192&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/roosevelt-e1595259306750.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/roosevelt-e1595259306750.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/roosevelt-e1595259306750.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/roosevelt-e1595259306750.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/roosevelt-e1595259306750.jpg?w=1469&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/roosevelt-e1595259306750.jpg?w=1469&amp;h=1192&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"which-dog-breeds-are-most-affected-by-extreme-heat"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350960"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/four-suspicious-packets-left-on-st-lawrence-county-buildings/"
									>
			
				Four suspicious packets left on St. Lawrence County buildings
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/four-suspicious-packets-left-on-st-lawrence-county-buildings/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/LSD-package.jpg?w=758&#038;h=898&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/LSD-package.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/LSD-package.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/LSD-package.jpg?w=540&amp;h=898&amp;crop=1 540w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/LSD-package.jpg?w=720&amp;h=898&amp;crop=1 720w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/LSD-package.jpg?w=758&amp;h=898&amp;crop=1 1080w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/LSD-package.jpg?w=758&amp;h=898&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350942"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/aldis-grocery-store-to-require-face-masks-starting-july-27th/"
									>
			
				Aldi&#8217;s grocery store to require face masks starting July 27th
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/aldis-grocery-store-to-require-face-masks-starting-july-27th/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5690077"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/gettyimages-694829768-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/gettyimages-694829768-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/gettyimages-694829768-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/gettyimages-694829768-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/gettyimages-694829768-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/gettyimages-694829768-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/gettyimages-694829768-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350898"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/upstate-new-york-photographer-captures-rare-comet-over-alexandria-bay/"
									>
			
				Upstate New York photographer captures rare comet over Alexandria Bay
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/upstate-new-york-photographer-captures-rare-comet-over-alexandria-bay/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/JCM_7834-2000-logo.jpg?w=2000&#038;h=1333&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/JCM_7834-2000-logo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/JCM_7834-2000-logo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/JCM_7834-2000-logo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/JCM_7834-2000-logo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/JCM_7834-2000-logo.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/JCM_7834-2000-logo.jpg?w=2000&amp;h=1333&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350904"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/newsfeed-now/large-number-of-jellyfish-still-hanging-around-gulf-waters-back-bays/"
									>
			
				Large number of jellyfish still hanging around Gulf waters, back bays
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/newsfeed-now/large-number-of-jellyfish-still-hanging-around-gulf-waters-back-bays/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5685899"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/thumbnail_IMG_8978.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/thumbnail_IMG_8978.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/thumbnail_IMG_8978.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/thumbnail_IMG_8978.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/thumbnail_IMG_8978.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/thumbnail_IMG_8978.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/thumbnail_IMG_8978.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350894"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/alex-trebek-says-he-wont-go-to-extraordinary-measures-if-current-cancer-treatment-fails/"
									>
			
				Alex Trebek says he won&#8217;t go to &#8216;extraordinary measures&#8217; if current cancer treatment fails
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/alex-trebek-says-he-wont-go-to-extraordinary-measures-if-current-cancer-treatment-fails/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/trebek2.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/trebek2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/trebek2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/trebek2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/trebek2.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/trebek2.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/trebek2.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350886"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.informnny.com/abc50-now/covid-19-in-lewis-county-43-confirmed-cases/"
									>
			
				COVID-19 in Lewis County: 43 confirmed cases
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/abc50-now/covid-19-in-lewis-county-43-confirmed-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=951&#038;h=534&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=951&amp;h=534&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=951&amp;h=534&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=951&amp;h=534&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/03/CORONAVIRUS-UPDATE-ABC50-NOW.jpg?w=951&amp;h=534&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"which-dog-breeds-are-most-affected-by-extreme-heat"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350866"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/weather/7-20-20-no-more-rain-is-expected-until-wednesday/"
									>
			
				7-20-20: No more rain is expected until Wednesday
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/weather/7-20-20-no-more-rain-is-expected-until-wednesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5690059"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/7-20-20-weather.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/7-20-20-weather.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/7-20-20-weather.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/7-20-20-weather.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/7-20-20-weather.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/7-20-20-weather.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/7-20-20-weather.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350815"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/average-price-of-gas-goes-up-across-ny/"
									>
			
				Average price of gas goes up across NY
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/average-price-of-gas-goes-up-across-ny/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/8faa18da37d24c138f448fef5e7eb528.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/8faa18da37d24c138f448fef5e7eb528.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/8faa18da37d24c138f448fef5e7eb528.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/8faa18da37d24c138f448fef5e7eb528.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/8faa18da37d24c138f448fef5e7eb528.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/8faa18da37d24c138f448fef5e7eb528.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/8faa18da37d24c138f448fef5e7eb528.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350812"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/thousands-to-walk-off-job-to-protest-racial-inequality/"
									>
			
				Thousands to walk off job to protest racial inequality
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/thousands-to-walk-off-job-to-protest-racial-inequality/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/church.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/church.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/church.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/church.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/church.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/church.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/church.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="350809"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.informnny.com/news/second-stimulus-check-gop-leaders-meet-to-discuss-aid-package/"
									>
			
				Second stimulus check: GOP leaders meet to discuss aid package
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.informnny.com/news/second-stimulus-check-gop-leaders-meet-to-discuss-aid-package/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/AP20175738482607-1.jpg?w=1024&#038;h=614&#038;crop=1"
		alt=""
		srcset="https://www.informnny.com/wp-content/uploads/sites/58/2020/07/AP20175738482607-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/AP20175738482607-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/AP20175738482607-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/AP20175738482607-1.jpg?w=1024&amp;h=614&amp;crop=1 1280w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/AP20175738482607-1.jpg?w=1024&amp;h=614&amp;crop=1 1920w, https://www.informnny.com/wp-content/uploads/sites/58/2020/07/AP20175738482607-1.jpg?w=1024&amp;h=614&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"which-dog-breeds-are-most-affected-by-extreme-heat"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"which-dog-breeds-are-most-affected-by-extreme-heat"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"which-dog-breeds-are-most-affected-by-extreme-heat"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"which-dog-breeds-are-most-affected-by-extreme-heat"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.informnny.com/" rel="home">
				<img src="https://www.informnny.com/wp-content/uploads/sites/58/2019/05/Informnny-Logo-2018.png" alt="WWTI" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WWTI.ABC50/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/informnny?lang=en">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://instagram.com/abc50_thefunstation?igshid=1kvavdp1ooag9%20">
					<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:informnny@gmail.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wwti-abc50-informnny-com/id738501742">
						<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wwti&#038;hl=en_US">
						<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-90401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90401"><a href="https://www.informnny.com/news/">News</a></li>
<li id="menu-item-90404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90404"><a href="https://www.informnny.com/weather/">Weather</a></li>
<li id="menu-item-90409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90409"><a href="https://www.informnny.com/sports/">Sports</a></li>
<li id="menu-item-90408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90408"><a href="https://www.informnny.com/communityevents/">Community Events</a></li>
<li id="menu-item-90399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90399"><a href="https://www.informnny.com/contests/">Contests</a></li>
<li id="menu-item-90403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90403"><a href="https://www.informnny.com/video-center/">Video Center</a></li>
<li id="menu-item-90410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90410"><a href="https://www.informnny.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-90398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90398"><a href="https://www.informnny.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-90422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90422"><a href="https://www.informnny.com/wp-content/uploads/sites/58/2020/01/WatertownNY_EEO_Public_File_2020.pdf">WWTI EEO Report</a></li>
<li id="menu-item-90443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90443"><a href="https://publicfiles.fcc.gov/tv-profile/wwti">WWTI FCC Public File</a></li>
<li id="menu-item-90424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90424"><a href="https://www.informnny.com/wp-content/uploads/sites/58/2019/07/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.informnny.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.informnny.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Kristina D'Amours, WWLP and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wwti","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"which-dog-breeds-are-most-affected-by-extreme-heat"}'   data-path='/5678/nx.wwti/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=80)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},80:function(t,e,n){t.exports=n(81)},81:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.informnny.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=54f83e5287aed8af3fc6'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.informnny.com\/wp-json\/","nonce":"dcbee57368","versionString":"wp\/v2\/"};
</script>
<script src='https://www.informnny.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.informnny.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=78a85e5db6d95cd09be7'></script>
<script src='https://www.informnny.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26ca130e04b2aa627d60'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.informnny.com\/news\/which-dog-breeds-are-most-affected-by-extreme-heat\/"}
</script>
<script src='https://www.informnny.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794634',post:'350913',tz:'-4',srv:'www.informnny.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794634', '350913' ]);
</script>

</body>
</html>
